X
Tap here to go to the mobile version of the site.

Support Forum

How do I get Yahoo off of my firefox page? and why is it there!!

Posted

I am trying to load Firefox--and I keep getting this version with Yahoo on it. I just want to open to a page like the plain Google site.

I am trying to load Firefox--and I keep getting this version with Yahoo on it. I just want to open to a page like the plain Google site.

Additional System Details

Installed Plug-ins

  • Google Update
  • Shockwave Flash 13.0 r0
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.06
  • Next Generation Java Plug-in 10.40.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Intel web components updater - Installs and updates the Intel web components
  • Intel web components for Intel® Identity Protection Technology
  • NPWLPG

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:29.0) Gecko/20100101 Firefox/29.0

More Information

cryptochange 3 solutions 21 answers

If you want to set Google as your home page go to www.google.com, then open up Option > General and there you should see something that says "Homepage" and click the button that says Use Current Page. That should set Google as your home page when you open up Firefox it will load Google!

If you want to set Google as your home page go to www.google.com, then open up Option > General and there you should see something that says "Homepage" and click the button that says '''Use Current Page'''. That should set Google as your home page when you open up Firefox it will load Google!

Modified by cryptochange

cor-el
  • Top 10 Contributor
  • Moderator
17570 solutions 158915 answers

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.
Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). *Do NOT click the Reset button on the Safe Mode start window. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes