Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I recently updated to the new version of Firefox. The colors are not what they were before updating

  • 3 replies
  • 1 has this problem
  • Last reply by philipp

more options

When I close Firefox, my desktop looks normal. It appears that Firefox is the only program that looks fuzzy and not the true colors I had before.

All Replies (3)

more options

hello kgresko, what operating system are you on?

more options

Windows XP. I just noticed that when I reboot my computer the desktop and Outlook are fine until I launch Firefox. I may have in haste started trying to fix the connection to the internet after I updated firefox. I seem to remember changing something in the options and it was after that the resolution changed. Please help!

Here is something I attached to the clipboard.

Application Basics

Name: Firefox Version: 29.0 User Agent: Mozilla/5.0 (Windows NT 4.0; rv:29.0) Gecko/20100101 Firefox/29.0

Crash Reports for the Last 3 Days

All Crash Reports


Name: FastFreeConverter Version: 5.6 Enabled: false ID:

Name: Microsoft .NET Framework Assistant Version: 0.0.0 Enabled: false ID: {20a82645-c095-46ed-80e3-08825760534b}

Name: Norton Toolbar Version: 2013.4.9.6 Enabled: false ID: {2D3F3651-74B9-4795-BDEC-6DA2F431CB62}

Name: Norton Vulnerability Protection Version: - 1 Enabled: false ID: {BBDA0591-3099-440a-AA10-41764D9DB4DB}

Name: Sing Along Version: 1.114 Enabled: false ID:

Name: Skype Click to Call Version: Enabled: false ID: {82AF8DCA-6DE9-405D-BD5E-43525BDAD38A}

Important Modified Preferences

browser.cache.disk.capacity: 358400 browser.cache.disk.smart_size_cached_value: 358400 browser.cache.disk.smart_size.first_run: false browser.cache.disk.smart_size.use_old_max: false browser.places.smartBookmarksVersion: 6 browser.sessionstore.upgradeBackup.latestBuildID: 20140421221237 browser.startup.homepage: browser.startup.homepage_override.buildID: 20140421221237 browser.startup.homepage_override.mstone: 29.0 browser.tabs.warnOnClose: false extensions.lastAppVersion: 29.0 network.cookie.prefsMigrated: true places.database.lastMaintenance: 1398964315 places.history.expiration.transient_current_max_pages: 53635 plugin.disable_full_page_plugin_for_types: application/pdf plugin.importedState: true privacy.sanitize.migrateFx3Prefs: true security.disable_button.openCertManager: false


Adapter Description: NVIDIA GeForce Go 7400 Adapter Drivers: nv4_disp Adapter RAM: Unknown Device ID: 0x01d8 DirectWrite Enabled: false ( Driver Date: 9-27-2006 Driver Version: GPU #2 Active: false GPU Accelerated Windows: 0/3 Basic Vendor ID: 0x10de windowLayerManagerRemote: false AzureCanvasBackend: skia AzureContentBackend: cairo AzureFallbackCanvasBackend: cairo AzureSkiaAccelerated: 0


Incremental GC: true


Activated: false Prevent Accessibility: 0

Library Versions

NSPR Expected minimum version: 4.10.3 Version in use: 4.10.3

NSS Expected minimum version: 3.16 Basic ECC Version in use: 3.16 Basic ECC

NSSSMIME Expected minimum version: 3.16 Basic ECC Version in use: 3.16 Basic ECC

NSSSSL Expected minimum version: 3.16 Basic ECC Version in use: 3.16 Basic ECC

NSSUTIL Expected minimum version: 3.16 Version in use: 3.16

more options

can you make sure that you haven't set firefox to run in compatibility mode?: