X
Tap here to go to the mobile version of the site.

Support Forum

When I open a new tab Bing is the browser on the page...I have a Mac not a PC. How can I get rid of this?

Posted

I have deleted Bing as an optional browser but it still opens when I open a new tab

I have deleted Bing as an optional browser but it still opens when I open a new tab

Additional System Details

Installed Plug-ins

  • Provides information about the default web browser
  • Shockwave Flash 13.0 r0
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Displays Java applet content, or a placeholder if Java is not installed.
  • A plugin to detect whether the Adobe Application Manager is installed on this machine.
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • Office Live Update v1.0
  • Simple plug-in that handles Citrix connection files
  • iPhoto6

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:28.0) Gecko/20100101 Firefox/28.0

More Information

philipp
  • Top 25 Contributor
  • Moderator
5306 solutions 23424 answers

hello, please install the search reset addon - it will revert the most common customizations some adware programs do in firefox back to the default: https://addons.mozilla.org/firefox/addon/searchreset/

hello, please install the search reset addon - it will revert the most common customizations some adware programs do in firefox back to the default: https://addons.mozilla.org/firefox/addon/searchreset/

Question owner

This did not work and Bing is still the browser in a new tab.

This did not work and Bing is still the browser in a new tab.
philipp
  • Top 25 Contributor
  • Moderator
5306 solutions 23424 answers

could you enter about:support into the adddress bar, copy the contents of that page and paste them here into a reply on the forum? this might give us a clue what is going on...

could you enter '''about:support''' into the adddress bar, copy the contents of that page and paste them here into a reply on the forum? this might give us a clue what is going on...