X
Tap here to go to the mobile version of the site.

Support Forum

login problems and video playing on particular sites

Posted

Hello, I have recently been having problems in two areas.

1) I cannot login into the site www.issuu.com :

   It accepts the log-in name and password but fails to register that I am logged in. I can log in using  
   both Chrome and IE. I was able to log in using FF until about 2 weeks ago. Have no log-in problems
   on other sites.

2) I am unable to play videos on www.ted.com:

   When I click on the play icon it shows loading but won't do anything further. Again I can play the 
   videos in the above to browsers. Videos on other sites such as Youtube etc are not a problem.

Solutions attempted: - Made sure FF was up to date. - Cleared cookies, cache, site preferences and history - no change - disabled all addons - no change - Reset firefox and tried without addons installed - worked once, fixing both problems. Problems have

                                                                                     re-occured and now this solution doesn't fix them.

Running: Windows 7 64bit (fully updated) Zonealarm security

Any suggestions would be appreciated.

Regards Laurence

Hello, I have recently been having problems in two areas. 1) I cannot login into the site www.issuu.com : It accepts the log-in name and password but fails to register that I am logged in. I can log in using both Chrome and IE. I was able to log in using FF until about 2 weeks ago. Have no log-in problems on other sites. 2) I am unable to play videos on www.ted.com: When I click on the play icon it shows loading but won't do anything further. Again I can play the videos in the above to browsers. Videos on other sites such as Youtube etc are not a problem. Solutions attempted: - Made sure FF was up to date. - Cleared cookies, cache, site preferences and history - no change - disabled all addons - no change - Reset firefox and tried without addons installed - worked once, fixing both problems. Problems have re-occured and now this solution doesn't fix them. Running: Windows 7 64bit (fully updated) Zonealarm security Any suggestions would be appreciated. Regards Laurence

Additional System Details

Installed Plug-ins

  • The plugin allows you to have a better experience with Microsoft SharePoint
  • Shockwave Flash 13.0 r0
  • Next Generation Java Plug-in 10.55.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealPlayer Download Plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • 5.1.30214.0
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.06
  • RealNetworks(tm) RealDownloader Chrome Background Extension Plug-In
  • RealNetworks(tm) RealDownloader PepperFlashVideoShim Plug-In
  • RealNetworks(tm) RealDownloader HTML5VideoShim Plug-In
  • RealDownloader Plugin
  • Google Update
  • Yahoo Application State Plugin version 1.0.0.7
  • NPWLPG
  • Reader Library Helper Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:28.0) Gecko/20100101 Firefox/28.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17537 solutions 158573 answers

Such details are stored in a cookie on your computer.

Did you check the cookie permissions for those websites?

You can inspect and manage the permissions for the domain in the currently selected tab via these steps:

  • Click the "Site Identity Button" (globe/padlock) on the location bar
  • Click "More Information" to open "Tools > Page Info" with the Security tab selected
  • Go to the Permissions tab (Tools > Page Info > Permissions) to check the permissions for the domain in the currently selected tab

It is possible that the cookies.sqlite file that stores the cookies is corrupted if clearing cookies doesn't work.

Rename (or delete) cookies.sqlite (cookies.sqlite.old) and delete other present cookies files like cookies.sqlite-journal in the Firefox profile folder in case the file cookies.sqlite got corrupted.


Boot the computer in Windows Safe mode with network support (press F8 on the boot screen) as a test to see if that helps.

Such details are stored in a cookie on your computer. Did you check the cookie permissions for those websites? You can inspect and manage the permissions for the domain in the currently selected tab via these steps: *Click the "[[Site Identity Button|Site Identity Button]]" (globe/padlock) on the location bar *Click "More Information" to open "Tools > Page Info" with the Security tab selected *Go to the Permissions tab (Tools > Page Info > Permissions) to check the permissions for the domain in the currently selected tab It is possible that the <i>cookies.sqlite</i> file that stores the cookies is corrupted if clearing cookies doesn't work. Rename (or delete) <b>cookies.sqlite</b> (cookies.sqlite.old) and delete other present cookies files like <b>cookies.sqlite-journal</b> in the Firefox profile folder in case the file cookies.sqlite got corrupted. *http://kb.mozillazine.org/Cookies *https://support.mozilla.org/kb/Deleting+cookies ---- Boot the computer in Windows Safe mode with network support (press F8 on the boot screen) as a test to see if that helps. *http://www.bleepingcomputer.com/tutorials/how-to-start-windows-in-safe-mode/

Question owner

Hi Cor-el, thanks for the post. Regarding your second suggestion re: cookies.sqlite, i had already tried this but forgot to include it in the list above. It had no effect on the problem.

Cookie permission are allowed for both these sites (I even tried allowing third party cookies) but also to no avail.

Lastly I tried re-booting Windows in safe-mode but there was no change in the problem - it was identical to normal Windows mode.

Just on the off chance I tried the Firefox Portable browser running from a USB stick but it also had the same issues.

I haven't time at the moment but I will probably un-install and re-install Ff over the weekend and see if that solves the issue.

Thanks once again for your help. Best regards Laurence

Hi Cor-el, thanks for the post. Regarding your second suggestion re: '''cookies.sqlite''', i had already tried this but forgot to include it in the list above. It had no effect on the problem. Cookie permission are allowed for both these sites (I even tried allowing third party cookies) but also to no avail. Lastly I tried re-booting Windows in safe-mode but there was no change in the problem - it was identical to normal Windows mode. Just on the off chance I tried the Firefox Portable browser running from a USB stick but it also had the same issues. I haven't time at the moment but I will probably un-install and re-install Ff over the weekend and see if that solves the issue. Thanks once again for your help. Best regards Laurence
user669794 59 solutions 672 answers

Crashes or other problems with certain multimedia content in Firefox (such as Youtube videos and Flash animations or games) can often be resolved by performing the steps in these Knowledge Base articles:

On Windows Vista and above, you can disable Flash protected mode by following the instructions on these pages:

(See this Adobe blog post for technical details about Flash protected mode.)

Please tell us if this helped!

Crashes or other problems with certain multimedia content in Firefox (such as Youtube videos and Flash animations or games) can often be resolved by performing the steps in these Knowledge Base articles: * [[Flash Plugin - Keep it up to date and troubleshoot problems]] * [[Flash 11.3 crashes]] * [[Flash 11.3 doesn't load video in Firefox]] On Windows Vista and above, you can disable Flash protected mode by following the instructions on these pages: * http://forums.adobe.com/thread/1018071#TemporaryWorkaround * http://kb.mozillazine.org/Flash#Disabling_Protected_Mode_in_Flash_11.3 (See [http://blogs.adobe.com/asset/2012/06/inside-flash-player-protected-mode-for-firefox.html this Adobe blog post] for technical details about Flash protected mode.) Please tell us if this helped!

Modified by user669794

Question owner

Thanks for the reply Debapriya. Sorry about taking so long to reply.

Flash, and all other plugins are fully up to date. I didn't try the disabled Flash mode because it is unsecure.

In frustration I uninstalled FF complete with all folders and profile info. Then did a clean install. But all to no avail. I have the same problems.

So I don't know where to go from here. I really don't want to use another browser.

Any further suggestions?

Thanks for the reply Debapriya. Sorry about taking so long to reply. Flash, and all other plugins are fully up to date. I didn't try the disabled Flash mode because it is unsecure. In frustration I uninstalled FF complete with all folders and profile info. Then did a clean install. But all to no avail. I have the same problems. So I don't know where to go from here. I really don't want to use another browser. Any further suggestions?
user669794 59 solutions 672 answers

Hello,

Some problems with Flash video playback can be resolved by disabling hardware acceleration in your Flash Player settings. (See this article for more information on using the Flash plugin in Firefox).

To disable hardware acceleration in Flash Player:

  1. Go to this Adobe Flash Player Help page.
  2. Right-click on the Flash Player logo on that page.
  3. Click on Settings in the context menu. The Adobe Flash Player Settings screen will open.
  4. Click on the icon at the bottom-left of the Adobe Flash Player Settings window to open the Display panel.

    fpSettings1.PNG
  5. Remove the check mark from Enable hardware acceleration.
  6. Click Close to close the Adobe Flash Player Settings Window.
  7. Restart Firefox.

This Flash Player Help - Display Settings page has more information on Flash Player hardware acceleration, if you're interested.

Does this solve the problem? Let us know.

Hello, Some problems with Flash video playback can be resolved by disabling hardware acceleration in your Flash Player settings. (See [[Flash Plugin - Keep it up to date and troubleshoot problems|this article]] for more information on using the Flash plugin in Firefox). To disable hardware acceleration in Flash Player: #Go to this [http://helpx.adobe.com/flash-player/kb/video-playback-issues.html#main_Solve_video_playback_issues Adobe Flash Player Help page]. #Right-click on the Flash Player logo on that page. #Click on '''Settings''' in the context menu. The Adobe Flash Player Settings screen will open. # Click on the icon at the bottom-left of the Adobe Flash Player Settings window to open the Display panel. <br/> <br/>[[Image:fpSettings1.PNG]] <br/> # Remove the check mark from '''Enable hardware acceleration'''. # Click '''Close''' to close the Adobe Flash Player Settings Window. # Restart Firefox. This [http://www.macromedia.com/support/documentation/en/flashplayer/help/help01.html Flash Player Help - Display Settings page] has more information on Flash Player hardware acceleration, if you're interested. Does this solve the problem? Let us know.

Question owner

Thanks once again for your reply Debapriya. I appreciate it. I had found this solution when inestigating the problem before. I turned off hardware acceleration but the problems persisted.

This time round, with a new installation of windows and Flash, I can't get the flash properties to work. I followed your link but when I click on the red "Flash" box nothing happens. After re-starting my laptop it started giving me script errors when I clicked on it and got so bad that the only way I could get out of FF was a hard-shutdown. Now I am back to it doing nothing.

Funnily enough FF does not show Flash in the "Plugins" even though Flash itself says I have the right version and it is working.

So it seems this problem may have something to do with Flash. But where to go now.

Laurie

Thanks once again for your reply Debapriya. I appreciate it. I had found this solution when inestigating the problem before. I turned off hardware acceleration but the problems persisted. This time round, with a new installation of windows and Flash, I can't get the flash properties to work. I followed your link but when I click on the red "Flash" box nothing happens. After re-starting my laptop it started giving me script errors when I clicked on it and got so bad that the only way I could get out of FF was a hard-shutdown. Now I am back to it doing nothing. Funnily enough FF does not show Flash in the "Plugins" even though Flash itself says I have the right version and it is working. So it seems this problem may have something to do with Flash. But where to go now. Laurie
cor-el
  • Top 10 Contributor
  • Moderator
17537 solutions 158573 answers

Helpful Reply

Did you try to boot the computer in Safe Mode and create a new profile while still in Windows Safe Mode to have a fresh profile and fresh files?

Did you try to boot the computer in Safe Mode and create a new profile while still in Windows Safe Mode to have a fresh profile and fresh files?

Question owner

Thanks Co-rel.

No I didn't. But I did delete all the FF folders including those containing profiles. The only thing I used from the older install was the back up of my bookmarks.

Let me know if this isn't a fool-proof way and I will try the method in your post.

Thanks again. Laurence

Thanks Co-rel. No I didn't. But I did delete all the FF folders including those containing profiles. The only thing I used from the older install was the back up of my bookmarks. Let me know if this isn't a fool-proof way and I will try the method in your post. Thanks again. Laurence
Aman Routh 77 solutions 607 answers

Helpful Reply

See this help article with all the details about Profile manager. Try creating New Profile Profile Manager - Create, remove, or switch Firefox profiles

See this help article with all the details about Profile manager. Try creating New Profile [[Use the Profile Manager to create and remove Firefox profiles]]

Question owner

Thank you Cor-el and Aman - your posts led me indirectly to discover the problem. I created a new profile to see if it would work and without changing any settings both the above websites worked fine. However when I went into "Options" and set things up the way I normally have them, they stopped working. It turns out that it is to do with the way cookies are handled. I normally set "Accept third-party cookies:" to never and "Keep until:" to ask every time. (see image). But for some reason this breaks these webpages. If I set it to Until they expire, or I close Firefox everything functions normally. I have no idea why this.

Thank you to everyone who replied. Much appreciated.

Best regards Laurence

Thank you Cor-el and Aman - your posts led me indirectly to discover the problem. I created a new profile to see if it would work and without changing any settings both the above websites worked fine. However when I went into "Options" and set things up the way I normally have them, they stopped working. It turns out that it is to do with the way cookies are handled. I normally set "Accept third-party cookies:" to '''never '''and "Keep until:" to '''ask every time'''. (see image). But for some reason this breaks these webpages. If I set it to '''Until they expire''', or '''I close Firefox '''everything functions normally. I have no idea why this. Thank you to everyone who replied. Much appreciated. Best regards Laurence

Modified by skodan

finitarry 251 solutions 3421 answers

I cannot get the videos to play with www.ted.com with either Firefox or SeaMonkey. It is not a problem with Flash, since YouTube works perfectly. Allowiing cookies does not help. The videos at that site do not use a normal Flash framework.

It works with Safari, but Safari has a tendency to use HTML5 if it possibly can.

I cannot get the videos to play with www.ted.com with either Firefox or SeaMonkey. It is not a problem with Flash, since YouTube works perfectly. Allowiing cookies does not help. The videos at that site do not use a normal Flash framework. It works with Safari, but Safari has a tendency to use HTML5 if it possibly can.

Modified by finitarry

cor-el
  • Top 10 Contributor
  • Moderator
17537 solutions 158573 answers

The www.ted.com site works for me on Linux and uses a Flash player. You should be able to see this if you right-click the player area and either see the Flash context menu or if you click Inspect Element you should see the object code for loading the Flash player.

As always make sure that you allow the Flash plugin (check the Lego plugin icon on the location bar) and that no content blocking extension is interfering. You can also check the Net log and the Network tab in the Web Console (Firefox/Tools > Web Developer).

The www.ted.com site works for me on Linux and uses a Flash player. You should be able to see this if you right-click the player area and either see the Flash context menu or if you click Inspect Element you should see the object code for loading the Flash player. As always make sure that you allow the Flash plugin (check the Lego plugin icon on the location bar) and that no content blocking extension is interfering. You can also check the Net log and the Network tab in the Web Console (Firefox/Tools > Web Developer). *https://developer.mozilla.org/Tools/Web_Console
finitarry 251 solutions 3421 answers

If I right-click the "loading" text in the video area, I do not see a Flash menu, but just a normal page menu. It never gets past that point. With Safari, after clicking the play button I do get a Flash menu.

I tried the Inspect Element item from the context menu before clicking the play button, but the source code I see does not correspond with what I see using Safari. With Safari, I see that it is loading a Flash item.

How do you post code on this forum? The old method does not work any longer. I would post the code that differs if I could but posting code no longer works.

I checked the validation for that page, and there are several errors.

If I right-click the "loading" text in the video area, I do not see a Flash menu, but just a normal page menu. It never gets past that point. With Safari, after clicking the play button I do get a Flash menu. I tried the Inspect Element item from the context menu before clicking the play button, but the source code I see does not correspond with what I see using Safari. With Safari, I see that it is loading a Flash item. How do you post code on this forum? The old method does not work any longer. I would post the code that differs if I could but posting code no longer works. I checked the validation for that page, and there are several errors.

Modified by finitarry

cor-el
  • Top 10 Contributor
  • Moderator
17537 solutions 158573 answers

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the cache and cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox > Preferences > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox > Preferences > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
You can try these steps in case of issues with web pages: You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *Hold down the Shift key and left-click the Reload button *Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *Press "Command + Shift + R" (Mac) Clear the cache and cookies only from websites that cause problems. "Clear the Cache": *Firefox > Preferences > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: *Firefox > Preferences > Privacy > "Use custom settings for history" > Cookies: "Show Cookies" Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem. *Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance *Do NOT click the Reset button on the Safe Mode start window *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes