Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

My thunderbird is really slow when reading, deleting, or moving a message. I have noticed in Task Manager that is uses about 148500K of memory when running.

  • 6 replies
  • 8 have this problem
  • Last reply by reklov08

more options

It has really slowed down lately. It takes about 15 to 30 seconds when doing the above. It will tell me that it is not responding. Then it starts again. I have run Malwarebytes and there are none reported. There is also a svchost.exe in task manager that runs about the same memory usage, and I don't know what that is either. I use Mcafee. My computer had issues a while ago(three months), and someone reliable rebuilt it, and it worked fine for a while. The CPU is running at 100% when this happens, and I am guessing that the memory usage causes that. Or visa versa. Help if you can. I am not too techy, so if you tell me to get into areas of the computer, I would be lost, probably.

All Replies (6)

more options

Is this a Pop or IMAP mail account?

If IMAP. is it a gmail account?

more options

re: Mcafee

A person did the following and it improved his performance.

However, there may be a few other issues, so read the info at these links to make sure you are getting the best out of your Thunderbird.

more options

I have looked at the Error console, and this is an example of what seems to come up a lot.

Timestamp: 5/4/2014 6:32:42 PM Warning: Unknown property 'mso-table-lspace'. Declaration dropped. Source File: mailbox:///C:/Users/GN/AppData/Roaming/Thunderbird/Profiles/k4zzq5p4.default/Mail/ Line: 0, Column: 16 Source Code: mso-table-lspace: 0;

The Declaration Dropped is shown with almost every message that I read. The mso comes up a lot also. I have looked at my settings, but can't find anything with either part of the messages.

Does this make any sense to anybody??


more options

Your issue is in McAfee, not Thunderbird. So looking in the error console will not fix the issue. Contacting McAfee product support will.

more options

The 'mso-style-type' error issue may be caused by you receiving an email from someone who composed the email using Microsoft Word and Outlook.

I recall this has something to do with non standard css code in Tables and cell padding. Something to do with Outlook tables and css to force those tables to appear correctly.

But this is not the reason for you having the slowdown, that is McAFee.

Modified by Toad-Hall

more options

I faced the same problem (Thunderbird 24.5.0) since some weeks - "e-Mail attachments" was already unchecked. The following was working: - right-click on the McAfee-Icon - change settings - realtime scan / disable and again activate Problem was solved