X
Tap here to go to the mobile version of the site.

Support Forum

Everytime I try to load a page from ‘Google search’ results - there appears a blank page.

Posted

It happens even in the safe mode. Refreshing a page doesn't help. What can I do?

It happens even in the safe mode. Refreshing a page doesn't help. What can I do?

Additional System Details

Installed Plug-ins

  • Google Update
  • Version 5.2.4.18058
  • Shockwave Flash 12.0 r0
  • VLC media player Web Plugin 2.1.3
  • Next Generation Java Plug-in 10.51.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.06
  • Facebook Video Calling Plugin
  • Winamp Application Detector
  • 2.4
  • 1,2,1,2044
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • np-mswmp

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:28.0) Gecko/20100101 Firefox/28.0

More Information

jscher2000
  • Top 10 Contributor
8773 solutions 71719 answers

Our posts crossed. I can't think of a good reason for the insecure-to-secure redirect to be blocked. Seems suspicious.

In your new profile, are any extensions enabled? You can check on the Troubleshooting Information page. Either:

  • Help > Troubleshooting Information
  • type or paste about:support in the address bar and press Enter

The second table lists your extensions and their status. (If you want to capture this is in a copyable format, use one of the buttons at the upper left.)

Edit: Hmm, where did that crash table come from? Extensions are listed in the third table now, at least on my Firefox.

Our posts crossed. I can't think of a good reason for the insecure-to-secure redirect to be blocked. Seems suspicious. In your new profile, are any extensions enabled? You can check on the Troubleshooting Information page. Either: * Help > Troubleshooting Information * type or paste about:support in the address bar and press Enter The second table lists your extensions and their status. (If you want to capture this is in a copyable format, use one of the buttons at the upper left.) ''Edit: Hmm, where did that crash table come from? Extensions are listed in the third table now, at least on my Firefox.''

Modified by jscher2000

Question owner

No, the search results take me to "http://mail.google.com/" [a blank page], and then I manually change it to "https://mail.google.com/" [it works].

I tried what you told me [Google > "gmail" search result > Gmail - Email from Google [a blank page] > back to "gmail" search result > opening Web Console > Gmail - Email from Google [screenshot below]].

I have no idea what it means.

No, the search results take me to "http://mail.google.com/" [a blank page], and then I manually change it to "https://mail.google.com/" [it works]. I tried what you told me [Google > "gmail" search result > Gmail - Email from Google [a blank page] > back to "gmail" search result > opening Web Console > Gmail - Email from Google [screenshot below]]. I have no idea what it means.
cor-el
  • Top 10 Contributor
  • Moderator
17536 solutions 158573 answers

Try to boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) as a test to see if that has any effects.

Try to boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) as a test to see if that has any effects. *http://www.bleepingcomputer.com/tutorials/how-to-start-windows-in-safe-mode/

Question owner

@jscher2000: Here are the extensions in the new Firefox profile mode:

"Name: avast! Online Security Version: 9.0.2013.75 Enabled: false ID: wrc@avast.com

Name: Microsoft .NET Framework Assistant Version: 1.0 Enabled: false ID: {20a82645-c095-46ed-80e3-08825760534b}

Name: Skype Click to Call Version: 6.13.0.13771 Enabled: false ID: {82AF8DCA-6DE9-405D-BD5E-43525BDAD38A}"


I don’t know about the crash table, I wrote down to you my path and it shown in the end: Google > "gmail" search result > Gmail - Email from Google [a blank page] > back to "gmail" search result > opening Web Console > Gmail - Email from Google [previous screenshot]


@cor-el Okay, I’ll try out that too.

@jscher2000: Here are the extensions in the new Firefox profile mode: "Name: avast! Online Security Version: 9.0.2013.75 Enabled: false ID: wrc@avast.com Name: Microsoft .NET Framework Assistant Version: 1.0 Enabled: false ID: {20a82645-c095-46ed-80e3-08825760534b} Name: Skype Click to Call Version: 6.13.0.13771 Enabled: false ID: {82AF8DCA-6DE9-405D-BD5E-43525BDAD38A}" I don’t know about the crash table, I wrote down to you my path and it shown in the end: Google > "gmail" search result > Gmail - Email from Google [a blank page] > back to "gmail" search result > opening Web Console > Gmail - Email from Google [previous screenshot] @cor-el Okay, I’ll try out that too.
jscher2000
  • Top 10 Contributor
8773 solutions 71719 answers

Oh sorry, after opening the web console under the results page, you need to click a link to mail.google.com instead of using the forward button.

Oh sorry, after opening the web console under the results page, you need to click a link to mail.google.com instead of using the forward button.

Question owner

Same again. I didn’t use forward either the first time. I even tried pasting "http://mail.google.com/" into the address bar, but I’ve got the same message again.

Same again. I didn’t use forward either the first time. I even tried pasting "http://mail.google.com/" into the address bar, but I’ve got the same message again.