Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox crashes

  • 16 replies
  • 2 have this problem
  • 112 views
  • Last reply by Kougeru

more options

Firefox has been crashing two to three times daily but it isn't logging the crashes. How do I remedy that so I can take the next step and find out why it's crashing?

All Replies (16)

more options

Sorry your Firefox is crashing :( Here are quick fixes to prevent this from happening again :-

more options

Thanks for replying however, it didn't help much.

   * Update your software - I'm up to date
  • Check for viruses or spyware - I have none and I'm running a current version of a virus software
  • Troubleshoot your crash - see above, I don't think you got the jist of my question (Firefox has been crashing two to three times daily but it isn't logging the crashes. How do I remedy that so I can take the next step and find out why it's crashing? )
  • Get help from our community of volunteers - I'm working on it :)
more options

We're sorry to hear that Firefox is crashing. In order to assist you better, please follow the steps below to provide us crash IDs to help us learn more about your crash.

  1. Enter about:crashes in the Firefox address bar and press Enter. A Submitted Crash Reports list will appear, similar to the one shown below.
  2. Copy the 5 most recent Report IDs that start with bp- and paste them into your response here.

SubmittedCrashReports-Win7

Thank you for your help!

More information and further troubleshooting steps can be found in the Troubleshoot Firefox crashes (closing or quitting unexpectedly) article.

more options

It appears as if in my attempts to trouble shoot and look at my own crash reports they've now been jump started in some way. Two were logged this morning after I looked at them. It has crashed daily in-between the March and April crashes.

Report ID Date Submitted bp-ff30aa0c-cde5-4c24-af80-e96a22140405 4/5/2014 11:11 AM bp-046bb6b6-8cbc-4153-bb8f-4deb52140405 4/5/2014 9:58 AM bb7b0b9e-31c8-42bf-bdd7-69592875546d 3/15/2014 6:16 PM 2c1868c8-f9bc-45ba-bd96-9b7705a5edca 1/22/2014 6:11 AM 72e5dd96-de33-4bf8-9c5a-55a555ffcf2e 1/12/2014 8:25 AM

more options

Hi kmat536

That looks like an issue with the Shockwave Flash plugin.

You can check for problems with current Shockwave Flash plugin versions and try this:

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)
  • disable hardware acceleration in the Flash plugin

See also:

more options

I'm not sure even after reading the link provided and trying to Google the steps I know enough to do either of these two things. Is there a basic instruction link you can shoot me? Thanks!

more options

Hi,

Here are the steps to disable hardware acceleration in Flash Player:

  1. Go to this Adobe Flash Player Help page.
  2. Right-click on the Flash Player logo on that page.
  3. Click on Settings in the context menu. The Adobe Flash Player Settings screen will open.
  4. Click on the icon at the bottom-left of the Adobe Flash Player Settings window to open the Display panel.

    fpSettings1.PNG
  5. Remove the check mark from Enable hardware acceleration.
  6. Click Close to close the Adobe Flash Player Settings Window.
  7. Restart Firefox.

Here is how to disable Protected Mode for Flash 11.3+ on Vista+:

more options

I did that Moses but I'm still crashing. Three times this morning and I checked, no crash report. This is still the last one showing

Report ID Date Submitted bp-ff30aa0c-cde5-4c24-af80-e96a22140405 4/5/2014 11:11 AM

more options

Looking at your crash report, it looks like Flash is hanging.

Crashes or other problems with certain multimedia content in Firefox (such as Youtube videos and Flash animations or games) can often be resolved by performing the steps in these Knowledge Base articles:

On Windows Vista and above, you can disable Flash protected mode by following the instructions on these pages:

(See this Adobe blog post for technical details about Flash protected mode.)


Also, your troubleshooting information tells me that you have two versions of Flash installed. Remove Shockwave Flash 11.9 r900 from your Addons and restart Firefox to see if that makes a difference.

Modified by Moses

more options

Previously when I tried updating Flash it would put me into this loop. Following your links it worked. I'm going to give it a day and see if it fixed the problem. It now reads that I'm up to date

Shockwave FlashShockwave Flash 13.0 r0 13.0.0.182

more options

Seriously? Flash is on version 13?

Huh, I've been on Ubuntu too long...:)


On a related note, sounds good! Be sure to bookmark this page (CTRL key + B) so you can return to it later.

-M

more options

Crashed again, still no crash log beyond 4/5 to offer you. That's troubling to me. I wish that worked. Any thoughts?

Flash has updated a lot ;)

Kelly

more options

Hello,

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that turns off some settings and disables most add-ons (extensions and themes).

(If you're using an added theme, switch to the Default theme.)

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu by clicking on the Restart with Add-ons Disabled... menu item:
FirefoxSafeMode

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

Once you get the pop-up, just select "'Start in Safe Mode" Safe Mode Fx 15 - Win

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

Thank you.

more options

Moses -

Finally generated a crash log. Here you go

Report ID Date Submitted bp-baf4dec8-c535-4f25-9c30-464732140414 4/13/2014 9:16 PM

more options

Have you tried safe mode ?

Modified by user669794

more options

Having the same issue. It's crashed about 4 times today and twice yesterday. About twice a week price to that. I generally run Firefox 24/7 so this is really bizarre for me. This all started with Firefox 29 update, so I imagine the underlying cause is related to 29. However, of course the biggest problem is that it's NOT keeping records. About:Crashes shows my last crash was back in February.