Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I was able to change the font colours within an email, but now I can't. What is the reason for this and how can I fix the problem, please?

  • 5 replies
  • 5 have this problem
  • 2249 views
  • Last reply by GEORGIESG

more options

I updated to Mozilla Thunderbird v 24.4.0 and now the font colours don't work at all.

Chosen solution

That bug was supposed to be fixed in 24.4, which I why I am putting you through your paces so much. see https://support.mozilla.org/en-US/questions/992366?

could you please check again that you are using 24.4.

Also restart Thunderbird form the Help menu (Alt+H) with add-ons disabled, just to ensure it is not an unfortunate interaction with add-ons or themes.

Read this answer in context 👍 0

All Replies (5)

more options

What exactly are you doing? Step by step for the really slow support person :)

more options

Hi, 1) I compose my Thunderbird email. 2) Highlight portion of text for the font colour to be changed from black

    to another colour

3) Choose a different Text Colour from the colour options on "choose colour for text" menu, by left clicking on the new colour 4) Say OK

NOTHING HAPPENS - TEXT REMAINS DEFAULT BLACK

more options

Chosen Solution

That bug was supposed to be fixed in 24.4, which I why I am putting you through your paces so much. see https://support.mozilla.org/en-US/questions/992366?

could you please check again that you are using 24.4.

Also restart Thunderbird form the Help menu (Alt+H) with add-ons disabled, just to ensure it is not an unfortunate interaction with add-ons or themes.

more options

I double checked on the version I am using - it is 24.4 There are no updates available.

Also, I restarted Thunderbird as you described. Problem is not resolved - still the same default black text.

Thank you for the restart information - I can now "send" emails without having to go the F10 route :)

more options

I managed to sort out my problem by sheer trial and error. Here's what I did :-

Thunderbird Menu Bar > Tools > Options > Display. Then under Fonts and Colors, selected Colors.

SELECTED  : "Use system colors" and "Allow content to choose its own colors, instead of my selections above".

Selected OK

Thank you so much for your Forum. Without it, I would not have found an idea on to sort out my settings :)  :)