Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I can't sync my recently formated computer

  • 9 replies
  • 6 have this problem
  • 72 views
  • Last reply by Kenjin

more options

Hi, I just formated my computer and it is impossible to use sync.

I got my key

I'm not really sure of my account (I think my username is Kenjin, or my mail adress is ***@hotmail.fr)

After asking a password email with the username Kenjin, I have nothing in my mails (from many adresses I own)

I don't know what to do :(

for your protection i have removed sensitive information from public display (philipp)

Modified by philipp

All Replies (9)

more options

You desperately need to update to Firefox 28, Firefox 5 is so extremely out of date that your brand new computer is going to be hacked the moment you try to browse the web. Please update ASAP (and note you will have to update at least twice, once to Firefox 12, then again to Firefox 28)

Update Firefox to the latest release

more options

Also, update your plugins, https://www.mozilla.org/en-US/plugincheck/

If this is the state your Firefox is in, I'd also say you need to update windows and other programs on your machine too

more options

Thanks, but the problems seems to persist...

I think my account is Kenjin, but I can't find my password, even when I ask for a mail, nothing is send to none of my adresses.

more options

Can you go to about:support in your URL bar, press the "Copy to Clipboard" and then paste that data here?

Also, have you checked your spam folder?

more options

The about:support in my URL bar???? What do you mean?

I've checked my junk mails.

more options

Type about:support into your address bar, press enter.

more options
Paramètres de base de l'application
-----------------------------------
Nom: Firefox
Version: 28.0
Agent utilisateur: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:28.0) Gecko/20100101 Firefox/28.0
Rapports de plantage des 3 derniers jours
-----------------------------------------
Tous les rapports de plantage
Extensions
----------
Nom: Adobe Contribute Toolbar
Version: 6.0
Activée: false
ID: {01A8CA0A-4C96-465b-A49B-65C46FAD54F9}
Préférences modifiées importantes
---------------------------------
accessibility.typeaheadfind.flashBar: 0
browser.cache.disk.capacity: 1048576
browser.cache.disk.smart_size.first_run: false
browser.cache.disk.smart_size_cached_value: 716800
browser.places.smartBookmarksVersion: 6
browser.sessionstore.upgradeBackup.latestBuildID: 20140314220517
browser.startup.homepage_override.buildID: 20140314220517
browser.startup.homepage_override.mstone: 28.0
dom.mozApps.used: true
extensions.lastAppVersion: 28.0
gfx.direct3d.last_used_feature_level_idx: 0
network.cookie.prefsMigrated: true
places.database.lastMaintenance: 1396004772
places.history.expiration.transient_current_max_pages: 104858
plugin.disable_full_page_plugin_for_types: application/pdf
plugin.importedState: true
plugin.state.java: 0
privacy.sanitize.migrateFx3Prefs: true
security.warn_viewing_mixed: false
storage.vacuum.last.index: 0
storage.vacuum.last.places.sqlite: 1396004772
Accélération graphique
----------------------
Date du pilote: 9-19-2012
Description de la carte: AMD Radeon HD 6470M
Direct2D activé: true
DirectWrite activé: true (6.1.7601.17789)
Fenêtres avec accélération graphique: 1/1 Direct3D 10
GPU #2 active: false
ID du périphérique: 0x6760
ID du vendeur: 0x1002
Pilotes de la carte: aticfx64 aticfx64 aticfx64 aticfx32 aticfx32 aticfx32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64
RAM de la carte: 1024
Rendu WebGL: Google Inc. -- ANGLE (AMD Radeon HD 6470M Direct3D9Ex vs_3_0 ps_3_0)
Version du pilote: 8.951.6.2200
windowLayerManagerRemote: false
AzureCanvasBackend: direct2d
AzureContentBackend: direct2d
AzureFallbackCanvasBackend: cairo
AzureSkiaAccelerated: 0
JavaScript
----------
Ramasse-miettes incrémentiel: true
Accessibilité
-------------
Activée: false
Empêcher l'accessibilité: 0
Versions des bibliothèques
--------------------------
NSPR
Version minimale attendue: 4.10.3
Version utilisée: 4.10.3
NSS
Version minimale attendue: 3.15.5 Basic ECC
Version utilisée: 3.15.5 Basic ECC
NSSSMIME
Version minimale attendue: 3.15.5 Basic ECC
Version utilisée: 3.15.5 Basic ECC
NSSSSL
Version minimale attendue: 3.15.5 Basic ECC
Version utilisée: 3.15.5 Basic ECC
NSSUTIL
Version minimale attendue: 3.15.5
Version utilisée: 3.15.5

Modified by cor-el

more options

Can you login to the Sync account here?

more options

Unfortunately, nope.


I just remember my login but I always use the same password so it should be it.

I am now synced under another account.