X
Tap here to go to the mobile version of the site.

Support Forum

I keep getting website has invalid or expired certificate message how do i fix this?

Posted

I close the box out but it pops back open a little while later. if I right click it it says its a message from installshield. any know how to stop this, fix it, or is it a virus etc??

I close the box out but it pops back open a little while later. if I right click it it says its a message from installshield. any know how to stop this, fix it, or is it a virus etc??

Additional System Details

Installed Plug-ins

  • Shockwave Flash 12.0 r0
  • Google Update
  • 5.1.30214.0
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.9
  • Facebook Video Calling Plugin
  • Shockwave Flash 11.9 r900
  • GEPlugin
  • Next Generation Java Plug-in 10.25.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 11.7 r700
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • Shockwave Flash 11.5 r502
  • Coupons, Inc. Coupon Printer Plugin
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:28.0) Gecko/20100101 Firefox/28.0

More Information

philipp
  • Top 25 Contributor
  • Moderator
5330 solutions 23532 answers

Hello,

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!

Hello, In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see [[How do I create a screenshot of my problem?]] Once you've done this, attach the saved screenshot file to your forum post by clicking the '''Browse...''' button below the ''Post your reply'' box. This will help us to visualize the problem. Thank you!