Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I cannot upgrade flash

  • 2 replies
  • 1 has this problem
  • 33 views
  • Last reply by James

more options

I just want upgrade the flash

Chosen solution

Debapriyo Bhattacharya, the question was for Android Firefox and not desktop Firefox.

For Android there is only the old Flash 11.1 plugin as Adobe dropped support since.

Some sites have lately stopped supporting older Flash versions like 11.1 for Android and BlackBerry Playbook and also 11.2 for Linux.

Read this answer in context 👍 0

All Replies (2)

more options

Try this :- https://support.mozilla.org/en-US/kb/troubleshoot-issues-with-plugins-fix-problems

This may help you . Let us know if this work !

more options

Chosen Solution

Debapriyo Bhattacharya, the question was for Android Firefox and not desktop Firefox.

For Android there is only the old Flash 11.1 plugin as Adobe dropped support since.

Some sites have lately stopped supporting older Flash versions like 11.1 for Android and BlackBerry Playbook and also 11.2 for Linux.