X
Tap here to go to the mobile version of the site.

Support Forum

Experienced TB user. Send Options has quit working! Setting domains is ignored. Where is this controlled? Vs 24.3.0 openSuse13.1-64

Posted

Every email send asks the question HTML or text? I have my text domains and HTML domains set up, but they are ignored. My email contacts are set up with the prefers HTML or prefers text.

I have the ASK preferences selected, but that is supposed to be for domains not already set up.

Some TB revisions ago, this all worked. I don't know just when it quit, but it's been broke for several previous reservations.

I looked at the domain lists with the config editor and they seem to be in order. How does this send options stuff work and where is it located so I can debug it myself? Heboland.

Every email send asks the question HTML or text? I have my text domains and HTML domains set up, but they are ignored. My email contacts are set up with the prefers HTML or prefers text. I have the ASK preferences selected, but that is supposed to be for domains not already set up. Some TB revisions ago, this all worked. I don't know just when it quit, but it's been broke for several previous reservations. I looked at the domain lists with the config editor and they seem to be in order. How does this send options stuff work and where is it located so I can debug it myself? Heboland.
guigs 1072 solutions 11697 answers

If you go to the three horizontal line menu > View > View Message Body As> you can select the three options. I do not know where the remember this preference is.

The signature view as html or plain text is explained here in signatures

There are a reopened bugs about this as well:

I hope this helps.

If you go to the three horizontal line menu > View > View Message Body As> you can select the three options. I do not know where the remember this preference is. The signature view as html or plain text is explained [https://support.mozilla.org/en-US/kb/signatures here in signatures] There are a reopened bugs about this as well: * [https://bugzilla.mozilla.org/show_bug.cgi?id=453455] I hope this helps.