Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Bottom of page missing, scrollbar not sufficient to scroll up

  • 3 replies
  • 4 have this problem
  • 6 views
  • Last reply by guigs

more options

Since the last update to FF 27.0.1 the bottom edge of one of the pages I use vanishes below the bottom edge of my screen. Scrollbar and spinning wheel of my mouse seem to work but cannot bring up the bottom edge to vsisbility. Seems like they are operating on a much higher screen.

The site I am having trouble with is Google analytics, a site that is quite heavily in used by webmasters. So I think if this was a problem of this site, then it would have been adressed in the meanwhile, for some of the important controls cannot be accessed.

I did reset FF to original settings. I find the Searchbar (ctrl-F) aoppears and the page seems to adjust for the missing pixels (some movement in the vertical scrollbar) but I can be mistaken here.

I am running FF on Windows XP, I know this is not the most modern approach, but still, it does suit me all right, so I would hate to spend the money to upgrade to a newer version of windows.

All Replies (3)

more options

Hi Gummibaer, thank your for posting your question. I understand that there is a performance issue specifically with Analytics. In the troubleshooting information you have provided, I see that you are using a different driver. in info{} Can you talk a little bit more about this, because when this issue happens this will happen if there are some performance troubleshooting that is done:

  • Update your Drivers if they are not up to date
  • Disable hardware acceleration

Directions are below:

Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.

You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  • Click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options.
  • In the Firefox options window click the Advanced tab, then select "General".
  • In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  • Now, restart Firefox and see if the problems persist.

Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles:

Did this fix your problems? Please report back to us!

Thank you.

more options

Hi guigs2,

thanks for attending my problem.

I am somewhat asotnished to learn that I am using a 'different driver'. Honestly, I do not know how this would have come about. BEsides doing uptdates on my drivers, I am not as handy as that with computer issues to be able to mess around with such things. Could you give me some advice to find and install the 'proper driver'?

I updated my graphics drivers, that is graphic card and monitor but the problem persists. All my other drivers seem to be up to date.

Then I deselected firefox hardware acceleration. But unfortunately, my problem still persists.

After installing the new graphic driver I noticed performance to be much slower than before. Moving a window across the screen looks very jumpy now.

But still, I appreciate your support.

Norbert

more options

Hi Norbert, Apologies for the delay. You can search for your graphics driver here and follow the instructions on how to install this here. The last link in the previous post will have the instructions on what to do next.