X
Tap here to go to the mobile version of the site.

Support Forum

I can no longer access my gmail with the firefox browser, why?

Posted

I try to check my g-mail and I get a notice that says something like: firefox is no longer supported by google.

I try to check my g-mail and I get a notice that says something like: firefox is no longer supported by google.

Chosen solution

If you are running a more modern version of Firefox, it could be a setting.

Check Help > About Firefox

If that shows Firefox 27.0.1 (or another recent version), please see the following article for how to get your correct version reported to websites: Websites say that Firefox is outdated or incompatible even though it's the latest version.

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • The Totem 2.32.0 plugin handles video and audio streams.
  • DivX Web Player version 1.4.0.233
  • This plug-in detects the presence of iTunes when opening iTunes Store URLs in a web page with Firefox.
  • Shockwave Flash 10.1 r102

Application

  • User Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2.10) Gecko/20100922 Ubuntu/10.10 (maverick) Firefox/3.6.10

More Information

Wesley Branton 184 solutions 2297 answers

Helpful Reply

According to your system details, you are using an extremely out-dated version of Firefox.
Your version is too old to run the new Google products because the technology has advanced too much.

Please update your browser to the most recent version.

According to your system details, you are using an extremely out-dated version of Firefox.<br> Your version is too old to run the new Google products because the technology has advanced too much. Please update your browser to the most recent version.
cor-el
  • Top 10 Contributor
  • Moderator
12902 solutions 118344 answers

Helpful Reply

Make sure that you meet the System Requirements (GTK+ and GLib) for the current Firefox version.

Make sure that you meet the System Requirements (GTK+ and GLib) for the current Firefox version. *http://www.mozilla.org/en-US/firefox/27.0.1/system-requirements/
jscher2000
  • Top 10 Contributor
3759 solutions 33319 answers

Chosen Solution

If you are running a more modern version of Firefox, it could be a setting.

Check Help > About Firefox

If that shows Firefox 27.0.1 (or another recent version), please see the following article for how to get your correct version reported to websites: Websites say that Firefox is outdated or incompatible even though it's the latest version.

If you are running a more modern version of Firefox, it could be a setting. Check Help > About Firefox If that shows Firefox 27.0.1 (or another recent version), please see the following article for how to get your correct version reported to websites: [[Websites say that Firefox is outdated or incompatible even though it's the latest version]].