X
Tap here to go to the mobile version of the site.

Support Forum

thunderbird is slow - because of McAfee

Posted

Occasionally Thunderbird email service installed on my desktop is very slow opening an email and loading emails. I have multiple email addresses and it does not happen with all of them. It happens with the two (out of 10) addresses that receive the most emails. What can I do. I thought it might be my anti-virus program but since it only happens on two of the 10 emails that receive messages on my Thunderbird I do not believe that it can be he anti-virus or that would effect all the emails I receive and not just some.

Occasionally Thunderbird email service installed on my desktop is very slow opening an email and loading emails. I have multiple email addresses and it does not happen with all of them. It happens with the two (out of 10) addresses that receive the most emails. What can I do. I thought it might be my anti-virus program but since it only happens on two of the 10 emails that receive messages on my Thunderbird I do not believe that it can be he anti-virus or that would effect all the emails I receive and not just some.

Modified by Wayne Mery

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/33.0.1750.117 Safari/537.36

More Information

Diego Victor 658 solutions 4175 answers

Try compact the Inbox of these emails accounts, to compact click with right button mouse in the Inbox folder then click on Compact.

Try compact the '''Inbox''' of these emails accounts, to compact click with right button mouse in the '''Inbox''' folder then click on '''Compact'''. *[https://support.mozilla.org/en-US/kb/compacting-folders Compact]

Question owner

I always compact and that did not resolve it but then I restarted with add-ons disabled and that did resolve the problem althiough I could not find what if any add-ons I have other than McAfee AV which I have disabled as I have a good filter from my email server host.

I always compact and that did not resolve it but then I restarted with add-ons disabled and that did resolve the problem althiough I could not find what if any add-ons I have other than McAfee AV which I have disabled as I have a good filter from my email server host.

Question owner

but thanks for the suggestion

but thanks for the suggestion
Matt
  • Top 10 Contributor
  • Moderator
3363 solutions 23312 answers

Helpful Reply

Permanently disable the McAfee add-on and your problem will permanently go away is my guess. If that is the case contact McAfee for a non defective version of their product, which has been the cause of various weird slowness, hangs crashes etc for more than a year.

Permanently disable the McAfee add-on and your problem will permanently go away is my guess. If that is the case contact McAfee for a non defective version of their product, which has been the cause of various weird slowness, hangs crashes etc for more than a year.
Wayne Mery
  • Top 25 Contributor
  • Moderator
600 solutions 5742 answers
aka https://wiki.mozilla.org/Thunderbird:Testing:Antivirus_Related_Performance_Issues#McAfee
billbinich 0 solutions 2 answers

Helpful Reply

I too had the problem with only one email account out of the two i have. I have compacted my Folders, permanently deleted old items from my Trash folder and Inbox and was still having the problem. Ran in Thunderbird's safe mode (with add-ons disabled) and still had the problem.

What DID fix the problem was Disabling McAfee's email attachment scanning ( https://wiki.mozilla.org/Thunderbird:Testing:Antivirus_Related_Performance_Issues#McAfee) Specifically: "Uncheck Email attachments under Real Time Scanning > Settings > Scan these attachments and locations" Enabling the McAffe Security Center Plugin does not cause a problem for me.

BTW, the only reason i use McAfee is that it's free from my ISP.

I too had the problem with only one email account out of the two i have. I have compacted my Folders, permanently deleted old items from my Trash folder and Inbox and was still having the problem. Ran in Thunderbird's safe mode (with add-ons disabled) and still had the problem. What DID fix the problem was Disabling McAfee's email attachment scanning ( https://wiki.mozilla.org/Thunderbird:Testing:Antivirus_Related_Performance_Issues#McAfee) Specifically: "Uncheck Email attachments under Real Time Scanning > Settings > Scan these attachments and locations" Enabling the McAffe Security Center Plugin does not cause a problem for me. BTW, the only reason i use McAfee is that it's free from my ISP.