X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Why can I no longer log in to a site I have logged into 340 times before? Now I can only log in using Private Browse Window.

Posted

On my Window 7 Pro 32-bit system a website that I have logged in to over 340 times (according to my settings info) no longer allows me to log in unless I open a Private Browsing Session Window. When I use a Private Browsing Session I can log in right away & I have no problems.

I can log in to that site using my XP system with the same version of Firefox 27.1 without doing anything special. Does anyone have any ideas what I might check or do to resolve this? I realize it's not the end of the world since I figured out that this site works with a Private Browsing Session, but it IS an extra hassle. The system that's having this problem is my wife's computer, so that makes it extra important for this to be resolved.

Thank you in advance for any help I can get with this.bold text

Chosen solution

Sometimes this is caused by a problem with cookies: blocking cookies or corrupted cookies.

When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Bypass Firefox's Cache

Use Ctrl+Shift+r to reload the page fresh from the server.

Alternately, you also can clear Firefox's cache completely using:

orange Firefox button (or Tools menu) > Options > Advanced

On the Network mini-tab > Cached Web Content : "Clear Now"

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either:

  • right-click and choose View Page Info > Security > "View Cookies"
  • Alt+t (open the classic Tools menu) > Page Info > Security > "View Cookies"

In the dialog that opens, you can remove the site's cookies individually.

Then try reloading the page. Does that help?


If it still doesn't work, check the cookie settings according to this article: Websites say cookies are blocked - Unblock them.

Read this answer in context 9
Post a Reply

Additional System Details

Installed Plug-ins

  • Google Update
  • Shockwave Flash 12.0 r0
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.06
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • Next Generation Java Plug-in 10.51.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.7.148
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.5.146
  • GEPlugin
  • 5.1.20913.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • NPWLPG
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:27.0) Gecko/20100101 Firefox/27.0

More Information

jscher2000
  • Top 10 Contributor
2357 solutions 20872 answers

Chosen Solution

Sometimes this is caused by a problem with cookies: blocking cookies or corrupted cookies.

When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Bypass Firefox's Cache

Use Ctrl+Shift+r to reload the page fresh from the server.

Alternately, you also can clear Firefox's cache completely using:

orange Firefox button (or Tools menu) > Options > Advanced

On the Network mini-tab > Cached Web Content : "Clear Now"

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either:

  • right-click and choose View Page Info > Security > "View Cookies"
  • Alt+t (open the classic Tools menu) > Page Info > Security > "View Cookies"

In the dialog that opens, you can remove the site's cookies individually.

Then try reloading the page. Does that help?


If it still doesn't work, check the cookie settings according to this article: Websites say cookies are blocked - Unblock them.

Was this helpful to you? 9
Reply
cor-el
  • Top 10 Contributor
  • Moderator
10747 solutions 96719 answers

It is possible that the cookies.sqlite file that stores the cookies is corrupted if clearing cookies doesn't work.

Rename (or delete) cookies.sqlite (cookies.sqlite.old) and delete other present cookies files like cookies.sqlite-journal in the Firefox profile folder in case the file cookies.sqlite got corrupted.

Was this helpful to you? 5
Reply

Helpful Reply

Thank you both for your quick responses. I am now able to log in correctly. I did Ctl+Shift+r to reload the page from the server & deleted all of the cookies for that page. Now I am able to log in as before. I no longer have to open a Private Browsing Session Window.

My first thought yesterday when I was trying to fix this problem on my own, was to delete the cookies. Then I thought that if the cookies WERE corrupt I would not be able to log in even with a Private Browsing Session. I see now that I probably should have at least tried my idea.

I REALLY appreciate the help with this. My problem is fixed & I'm good to go!! THANK YOU!

Was this helpful to you? 9
Reply
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.