X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Audio but no video on many websites

Posted

As an example: http://m.joystiq.com/2014/02/16/plants-vs-zombies-garden-warfare-live-action-trailer-brings-the/?ncid=txtlnkusaolp00000598

There is an MP4 video on the site, which plays fine in Chrome and Android browser. In Firefox, I get to see the preview image with the grey "play" symbol over it, but once I hit it all I get is black screen with audio.

Most of the messages I've seen around this type of error talk about Flash plug-in installs, etc. AFAIK, mp4 isn't flash. I've disabled all my add-ons.

I'm on an HTC One, Android 4.4.2.

Any suggestions?

Chosen solution

It is a bug with joystiq's website. We need them to fix their content.

https://bugzilla.mozilla.org/show_bug.cgi?id=588357

Read this answer in context 1
Post a Reply

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.1 r115

Application

  • User Agent: Mozilla/5.0 (Android; Mobile; rv:27.0) Gecko/27.0 Firefox/27.0

More Information

kbrosnan
  • Top 25 Contributor
  • Moderator
248 solutions 1750 answers

Chosen Solution

It is a bug with joystiq's website. We need them to fix their content.

https://bugzilla.mozilla.org/show_bug.cgi?id=588357

Was this helpful to you? 1
Reply
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.