X
Tap here to go to the mobile version of the site.

Support Forum

The Firefox button/panel does not contain a Sync option on PC

Posted

There is no sync option on Firefox when installed on my Dell laptop (Windows 7).

There is no sync option on Firefox when installed on my Dell laptop (Windows 7).

Additional System Details

Installed Plug-ins

  • Citrix Online App Detector Plugin
  • Creative Cloud Desktop Plugin.v_2_0_0_0
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 5.1.20913.0
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.7
  • Citrix Receiver Plugin (Win32)

Application

  • Firefox 24.2.0
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:24.0) Gecko/20100101 Firefox/24.0
  • Support URL: https://support.mozilla.org/1/firefox/24.2.0/WINNT/en-US/

Extensions

  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • Adobe Acrobat - Create PDF 1.2 (web2pdfextension@web2pdf.adobedotcom) (Inactive)
  • Symantec Intrusion Prevention 12.0.5.3 - 1 ({BBDA0591-3099-440a-AA10-41764D9DB4DB}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: ATI Mobility Radeon HD 4200
  • adapterDescription2:
  • adapterDeviceID: 0x9712
  • adapterDeviceID2:
  • adapterDrivers: atiumd64 atidxx64 atiumdag atidxx32 atiumdva atiumd6a atitmm64
  • adapterDrivers2:
  • adapterRAM: 320
  • adapterRAM2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'tryNewerDriver', u'10.6']
  • directWriteEnabled: False
  • directWriteVersion: 6.2.9200.16571
  • driverDate: 8-17-2009
  • driverDate2:
  • driverVersion: 8.632.1.2000
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'none'}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (ATI Mobility Radeon HD 4200 Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Direct3D 9

Modified Preferences

  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.startup.homepage: www.edmc.edu
  • extensions.lastAppVersion: 24.2.0
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1392436883
  • places.history.expiration.transient_current_max_pages: 100412
  • plugin.importedState: True
  • plugin.state.java: 0
  • privacy.sanitize.migrateFx3Prefs: True
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1392436883

Misc

  • User JS: No
  • Accessibility: No
Diego Victor
  • Top 25 Contributor
  • Moderator
575 solutions 3668 answers

Did you try go to Tools >> Options >> Sync ?

Did you try go to '''Tools''' >> '''Options''' >> '''Sync''' ?

Question owner

No - it's right there under tools on my iMac, but on the Dell Laptop, Tools>Options gives me a multitabbed dialogue box without any Sync information at all. I wondered if I had the wrong version of Firefox, but it says it's current. I've scoured the tools and menu bars and looked up help pages to no avail. "Sync" doesn't seem to exist on the laptop's version of Firefox.

Could it have anything to do with "permissions"? I found a bunch of settings under Properties, nothing specifically about "sync", but maybe something else needs to be enabled?

No - it's right there under tools on my iMac, but on the Dell Laptop, Tools>Options gives me a multitabbed dialogue box without any Sync information at all. I wondered if I had the wrong version of Firefox, but it says it's current. I've scoured the tools and menu bars and looked up help pages to no avail. "Sync" doesn't seem to exist on the laptop's version of Firefox. Could it have anything to do with "permissions"? I found a bunch of settings under Properties, nothing specifically about "sync", but maybe something else needs to be enabled?
Diego Victor
  • Top 25 Contributor
  • Moderator
575 solutions 3668 answers

I'm Sorry in make some names are diferent, try something like Preferences

I'm Sorry in make some names are diferent, try something like '''Preferences''' *[https://support.mozilla.org/en-US/kb/how-do-i-manage-my-firefox-sync-account#firefox:mac:fx27 How do I manage my Firefox Sync account?]

Question owner

I did. I swear, I've looked everywhere. Preferences are on the Mac, on the PC they seem to be Properties. If this is of any help, the version is 24.2.0.

I did. I swear, I've looked everywhere. Preferences are on the Mac, on the PC they seem to be Properties. If this is of any help, the version is 24.2.0.

Question owner

Here is what I get when I select the "Firefox" button: New Tab New Private Window ___ Edit Find... ___ Save Page As... Email Link... Print > (Print, Print Preview, Page Setup) ____ Web Developer> ____ Full Screen Exit

and to the right: Bookmarks> History Downloads

Add-ons Options Help

Here is what I get when I select the "Firefox" button: New Tab New Private Window ___ Edit Find... ___ Save Page As... Email Link... Print > (Print, Print Preview, Page Setup) ____ Web Developer> ____ Full Screen Exit and to the right: Bookmarks> History Downloads Add-ons Options Help
Dharmesh Patel 1 solutions 10 answers

First uninstall you current version. Download a new standalone version of mozilla firefox (i.e. offline installer) and install it. It should solve the problem.

Still if there is trouble. Right click on navigation toolbar, locate the the "sync" button in it and drag drop it on your navigation bar (i.e. where home button is located). Click on the sync button and see if it works.

If the problem still persists. Try this: [Note: It's too risky to do this if you're an average computer user. Call your friend who is an expert in solving such things.] Uninstall firefox again and delete the firefox related directories from your system drive C:/ (or whatever in your case). Related directories can be found in C:/Users/"Username"/App data/Local/Mozilla and C:/Users/"Username"/App data/roaming/Mozilla and C:/Program files/mozilla/firefox

In all the mentioned locations, delete the "Mozilla folders". Then try to install the latest copy of firefox. If this one doesn't work, wait for a better reply.

First uninstall you current version. Download a new standalone version of mozilla firefox (i.e. offline installer) and install it. It should solve the problem. Still if there is trouble. Right click on navigation toolbar, locate the the "sync" button in it and drag drop it on your navigation bar (i.e. where home button is located). Click on the sync button and see if it works. If the problem still persists. Try this: [Note: It's too risky to do this if you're an average computer user. Call your friend who is an expert in solving such things.] Uninstall firefox again and delete the firefox related directories from your system drive C:/ (or whatever in your case). Related directories can be found in C:/Users/"Username"/App data/Local/Mozilla and C:/Users/"Username"/App data/roaming/Mozilla and C:/Program files/mozilla/firefox In all the mentioned locations, delete the "Mozilla folders". Then try to install the latest copy of firefox. If this one doesn't work, wait for a better reply.
cor-el
  • Top 10 Contributor
  • Moderator
12000 solutions 111508 answers

Did you install Firefox yourself on that computer or do you have a special version with restrictions?

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.

Did you install Firefox yourself on that computer or do you have a special version with restrictions? Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). *Do NOT click the Reset button on the Safe Mode start window. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes ---- *http://mike.kaply.com/2014/01/08/can-firefox-do-this/