Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Many Websites functions got blocked

  • 14 replies
  • 8 have this problem
  • Last reply by jscher2000

more options

I can't load properly , it keeps telling me that Something went wrong , but with Firefox the problem lately is about everywhere , many buttons on websites are blocked , can't click them , I just use latest firefox 27, ghostery and just so , nothing further . But also since version 22 Firefox keeps crashing when too many tabs are opened and flash websites with videos are in loading .

Or The firefox Support is going to help or this browser is going to be buried in the ash of the cyber history.

It's a pledge .

All Replies (14)

more options

I assume you've tried some standard things, such as:

When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Bypass Firefox's Cache

Use Ctrl+Shift+r to reload the page fresh from the server.

Alternately, you also can clear Firefox's cache completely using:

orange Firefox button (or Tools menu) > Options > Advanced

On the Network mini-tab > Cached Web Content : "Clear Now"

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site:

  • right-click and choose View Page Info > Security > "View Cookies"
  • Alt+t (open the classic Tools menu) > Page Info > Security > "View Cookies"

In the dialog that opens, you can remove the site's cookies individually.

Then try reloading the page. Does that help?

Could you also try Firefox's Safe Mode? That's a standard diagnostic tool to bypass interference by extensions (and some custom settings). More info: Diagnose Firefox issues using Troubleshoot Mode.

You can restart Firefox in Safe Mode using

Help > Restart with Add-ons Disabled (Flash and other plugins run)

In the dialog, click "Start in Safe Mode" (not Reset)

Any difference?

You also can test in a new private window to check whether accepting all cookies for the duration of the private session makes a difference.

more options

Is the problem with tabs opening when you start up and restore your previous session? You can switch Firefox to loading those tabs on demand when you display them; actually that is the default setting.

orange Firefox button (or Tools menu) > Options > Tabs

Check the box for "Don't load tabs until selected"

If that isn't relevant, could you describe the circumstances of the problem in more detail/

more options

I tried all the known things posted on forum , dont reply with obvious stuff to do in these cases like "empty the cache and cookies" or the "tabs" , LoL .

more options

Hi KarlX, you could help save me some typing by listing the things you tried and what difference, if any, you noted.

  • Firefox Safe mode
  • New profile
  • Remove and replace program folder only ("clean reinstall")
  • Windows Safe Mode with Networking
more options

Done , didn't help.

more options

Can you give us a screen shot of the error?

Take a Screen shot; Windows > Start > search box > Snipping Tool. Save the picture(s) to your desktop. Now look at the Reply box below. Do you see the button under it that says Browse? Click it and then select the screen shot(s) from the desktop.

more options

LoL at your way to take snap :

more options

Hi KarlX, it's interesting that the error page asks "Is your network connection unstable."

  • Do you use any proxy service (e.g., private VPN or TOR) that might be changing your IP address between requests?
  • Do you use any security or filtering software that might selectively block any elements the site is serving or request headers (cookies, referrer, etc.)?
more options

No my connection is perfectly stable , I don't use any proxy , TOR or VPN . It's a website on port 80 not application asking further ports to connect .

more options

One of the posts above got marked as the solution. You should remove that as it may discourage others from pitching in.

more options

I didn't mark anything

more options

Open your firewall program. First check the settings. Make sure that the program is set to tell you if a new program wants access to the web. Then go to the list of programs the firewall has. Make sure that all the programs you want to access the web are set to ALLOW. If it is set to AUTO, the firewall may not allow access.

more options

Firewall is no point here , and I don't even see it at any distance . IT'S NOT A PROGRAM IT'S A WEBSITE AS THIS ONE WHERE I'M POSTING . Do you have any competence or you just post randomly taking solutions from other posts that you read here n there ?

more options

Hi KarlX, I didn't say you marked the post as the Solution, but if you read through the thread, you will see one marked as the solution and you should be able to unmark it using a link nearby. I do not have the ability to do that.

I don't use this site myself, so don't have any particular insight onto why it's failing. When I search for that SoundCloud error message, the mentions seems pretty random and not to lead to a specific solution. Some users did use the return to classic button, others discovered that it was an issue of trying to load multiple pages simultaneously.