Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Not given a chance to save user names and passwords on gmail accountss

  • 1 reply
  • 2 have this problem
  • 46 views
  • Last reply by philipp

more options

Security section in Tools does not allow the option of "remember"

Chosen solution

hello, firefox won't save your passwords when you've set it up to run in permanent private browsing mode ("never remember history" in the options > privacy panel).

Settings for privacy, browsing history and do-not-track


edit: in addition google might prevent firefox from saving username/passwords (through the autocomplete="off" attribute in the login form in the html source code) - this is often the case when a higher level of security is presumably required.

you can either install an addon or use a bookmarklet to circumvent such a restriction.

Read this answer in context 👍 0

All Replies (1)

more options

Chosen Solution

hello, firefox won't save your passwords when you've set it up to run in permanent private browsing mode ("never remember history" in the options > privacy panel).

Settings for privacy, browsing history and do-not-track


edit: in addition google might prevent firefox from saving username/passwords (through the autocomplete="off" attribute in the login form in the html source code) - this is often the case when a higher level of security is presumably required.

you can either install an addon or use a bookmarklet to circumvent such a restriction.

Modified by philipp