X
Tap here to go to the mobile version of the site.

Support Forum

Allow button for redirect doesn't work, in safe mode, and with addons diabled

Posted

Attempted to navigate to website, bar appears at top stating firefox has blocked redirect to website. clicking on Allow button, reloads page but the bar again pops up. I have disabled addons, same event; I have gone back to default home page, same event; I have cleared history, cache, network, and checked the page of the website for errors, name changes etc. The only thing I haven't done is reset firefox, not knowing how it will effect my bookmarks, etc. I have de-clicked notify when website tries to redirect box.

Attempted to navigate to website, bar appears at top stating firefox has blocked redirect to website. clicking on Allow button, reloads page but the bar again pops up. I have disabled addons, same event; I have gone back to default home page, same event; I have cleared history, cache, network, and checked the page of the website for errors, name changes etc. The only thing I haven't done is reset firefox, not knowing how it will effect my bookmarks, etc. I have de-clicked notify when website tries to redirect box.

Chosen solution

See also:

  • Firefox > Options/Preferences > Advanced > General : Accessibility : [ ] "Warn me when web sites try to redirect or reload the page"

Note that the setting in "Options > Advanced > General" is meant as an accessibility feature, as you can see by the label of that section, so that people with disabilities or people who use screen readers do not get confused and is not meant as a safety protection to stop redirecting.

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Shockwave Flash 12.0 r0
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.06
  • Next Generation Java Plug-in 10.51.2 for Mozilla browsers
  • iTunes Detector Plug-in

Application

  • Firefox 27.0
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:27.0) Gecko/20100101 Firefox/27.0
  • Support URL: https://support.mozilla.org/1/firefox/27.0/WINNT/en-US/

Extensions

  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • DoNotTrackMe: Online Privacy Protection 3.1.1038 (donottrackplus@abine.com) (Inactive)
  • Ghostery 5.1.0 (firefox@ghostery.com) (Inactive)
  • NoScript 2.6.8.13 ({73a6fe31-595d-460b-a920-fcc0f8843232}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) HD Graphics
  • adapterDescription2:
  • adapterDeviceID: 0x0046
  • adapterDeviceID2:
  • adapterDrivers: igdumd64 igd10umd64 igdumdx32 igd10umd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • clearTypeParameters: Gamma: 2200 Pixel Structure: RGB ClearType Level: 100 Enhanced Contrast: 50
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.16571
  • driverDate: 8-5-2013
  • driverDate2:
  • driverVersion: 8.15.10.3268
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Direct3D 10

Modified Preferences

  • accessibility.blockautorefresh: True
  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.search.update: False
  • browser.sessionstore.upgradeBackup.latestBuildID: 20140127194636
  • browser.startup.homepage: about:home
  • browser.startup.homepage_override.buildID: 20140127194636
  • browser.startup.homepage_override.mstone: 27.0
  • browser.urlbar.autocomplete.enabled: False
  • browser.zoom.full: False
  • dom.disable_open_during_load: False
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 27.0
  • gfx.direct3d.last_used_feature_level_idx: 1
  • network.cookie.cookieBehavior: 3
  • network.cookie.lifetimePolicy: 2
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1391900789
  • places.history.enabled: False
  • places.history.expiration.transient_current_max_pages: 101969
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • plugin.state.npdeployjava: 0
  • plugin.state.npitunes: 1
  • privacy.clearOnShutdown.offlineApps: True
  • privacy.clearOnShutdown.passwords: True
  • privacy.clearOnShutdown.siteSettings: True
  • privacy.donottrackheader.enabled: True
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.sanitizeOnShutdown: True
  • privacy.sanitize.timeSpan: 0
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1390327903

Misc

  • User JS: No
  • Accessibility: No
philipp
  • Top 10 Contributor
  • Moderator
3145 solutions 14559 answers

Helpful Reply

hello firewolfus, the warning about redirections seems to be enabled in your configuration still - please try these steps to turn it off:
enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named accessibility.blockautorefresh - right-click and reset that entry to the default value.

hello firewolfus, the warning about redirections seems to be enabled in your configuration still - please try these steps to turn it off: <br>enter '''about:config''' into the firefox address bar (confirm the info message in case it shows up) & search for the preference named '''accessibility.blockautorefresh''' - right-click and reset that entry to the default value.
cor-el
  • Top 10 Contributor
  • Moderator
12879 solutions 118209 answers

Chosen Solution

See also:

  • Firefox > Options/Preferences > Advanced > General : Accessibility : [ ] "Warn me when web sites try to redirect or reload the page"

Note that the setting in "Options > Advanced > General" is meant as an accessibility feature, as you can see by the label of that section, so that people with disabilities or people who use screen readers do not get confused and is not meant as a safety protection to stop redirecting.

See also: *Firefox > Options/Preferences > Advanced > General : Accessibility : [ ] "Warn me when web sites try to redirect or reload the page" *http://kb.mozillazine.org/accessibility.blockautorefresh *http://kb.mozillazine.org/Accessibility_features_of_Firefox Note that the setting in "Options > Advanced > General" is meant as an accessibility feature, as you can see by the label of that section, so that people with disabilities or people who use screen readers do not get confused and is not meant as a safety protection to stop redirecting.

Question owner

Thank y'all for the support and the solutions. didn't think I'd get it one this quick. thanks again. KUDOS!! I am curious why de-clicking the redirect switch etc. wouldn't work. Maybe too technical for me brain. lol

Thank y'all for the support and the solutions. didn't think I'd get it one this quick. thanks again. KUDOS!! I am curious why de-clicking the redirect switch etc. wouldn't work. Maybe too technical for me brain. lol
eissk 0 solutions 5 answers

Easiest way is to switch to internet explorer. It actually works like it should.

Easiest way is to switch to internet explorer. It actually works like it should.