X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Is the new Firefox 27 compatible with Roboform 7.9.3.9?

Posted

I have windows XP service pack 3 on a home computer. Would like to upgrade to the newest form of Firefox and Roboform, but before I do I want to make sure they work together. I have an older version of both that still works.

Post a Reply

Additional System Details

Installed Plug-ins

  • Shockwave Flash 12.0 r0
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.06
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • iTunes Detector Plug-in
  • Catalina Savings Printer
  • Coupons, Inc. Coupon Printer Plugin
  • A component of your photo software powered by RocketLife
  • Consona SmartIssue Plugin for Firefox
  • Consona Script Runner Plugin for Firefox
  • Motive Plugin for Mozilla Browsers
  • Yahoo Application State Plugin version 1.0.0.7
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:21.0) Gecko/20100101 Firefox/21.0

More Information

AliceWyman
  • Top 25 Contributor
  • Moderator
191 solutions 1967 answers

You'll have to ask RoboForm support:

http://www.roboform.com/support

Was this helpful to you? 2
Reply
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.