X
Tap here to go to the mobile version of the site.

Support Forum

Search suggestions not showing in Firefox 27

Posted

When searching with the search bar, the suggestions are not showing as they used to in Firefox 26.

When searching with the search bar, the suggestions are not showing as they used to in Firefox 26.

Chosen solution

hello ale123, thanks for reporting with your troubleshooting information - it shows that the search suggestions are turned off in your current configuration. in order to turn it back on again, ctrl-click the search bar and check the option to show suggestions in the context menu that appears.

Use popular search suggestions in the Firefox Search bar

Read this answer in context 3

Additional System Details

Installed Plug-ins

  • Shockwave Flash 12.0 r0

Application

  • Firefox 27.0
  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:27.0) Gecko/20100101 Firefox/27.0
  • Support URL: https://support.mozilla.org/1/firefox/27.0/Darwin/pt-BR/

Extensions

  • Adblock Plus 2.4.1 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Go to Top 2.0.1 ({fc2a3d70-e4d1-11e1-aff1-0800200c9a66})
  • Imgur Uploader 1.0.6 (giorgio@gilestro.tk)
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription:
  • adapterDeviceID: 0x6741
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID: 0x1002
  • driverDate:
  • driverVersion:
  • info: {u'AzureCanvasBackend': u'quartz', u'AzureFallbackCanvasBackend': u'none', u'AzureContentBackend': u'quartz', u'AzureSkiaAccelerated': 0}
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: ATI Technologies Inc. -- ATI Radeon HD 6750M OpenGL Engine
  • windowLayerManagerRemote: True
  • windowLayerManagerType: OpenGL

Modified Preferences

  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.search.suggest.enabled: False
  • browser.sessionstore.upgradeBackup.latestBuildID: 20140127194636
  • browser.startup.homepage_override.buildID: 20140127194636
  • browser.startup.homepage_override.mstone: 27.0
  • browser.tabs.warnOnClose: False
  • dom.mozApps.used: True
  • dom.mozTCPSocket.enabled: True
  • extensions.lastAppVersion: 27.0
  • gfx.blacklist.direct2d: 3
  • gfx.blacklist.layers.direct3d9: 3
  • network.cookie.prefsMigrated: True
  • network.http.pipelining: True
  • network.http.pipelining.maxrequests: 8
  • network.http.proxy.pipelining: True
  • places.database.lastMaintenance: 1391811641
  • places.history.expiration.transient_current_max_pages: 104858
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • plugin.state.default browser: 0
  • plugin.state.java: 0
  • plugin.state.quicktime plugin: 0
  • plugin.state.sharepointbrowserplugin: 0
  • privacy.clearOnShutdown.offlineApps: True
  • privacy.clearOnShutdown.passwords: True
  • privacy.clearOnShutdown.siteSettings: True
  • privacy.cpd.cookies: False
  • privacy.cpd.downloads: False
  • privacy.cpd.formdata: False
  • privacy.cpd.history: False
  • privacy.cpd.sessions: False
  • privacy.donottrackheader.enabled: True
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.sanitizeOnShutdown: True
  • privacy.sanitize.timeSpan: 0
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1390423793

Misc

  • User JS: No
  • Accessibility: No

Question owner

It started happening when I updated Firefox to version 27.

It started happening when I updated Firefox to version 27.
philipp
  • Top 10 Contributor
  • Moderator
2935 solutions 13698 answers

Chosen Solution

hello ale123, thanks for reporting with your troubleshooting information - it shows that the search suggestions are turned off in your current configuration. in order to turn it back on again, ctrl-click the search bar and check the option to show suggestions in the context menu that appears.

Use popular search suggestions in the Firefox Search bar

hello ale123, thanks for reporting with your troubleshooting information - it shows that the search suggestions are turned off in your current configuration. in order to turn it back on again, ctrl-click the search bar and check the option to ''show suggestions'' in the context menu that appears. [[How to use popular search suggestions in the Search Bar]]

Question owner

Thank you

Thank you