X
Tap here to go to the mobile version of the site.

Support Forum

Automatisch doorzenden

Posted

Wat is de bedoeling van de melding in bijlage? Wat is het risico? Hoe raak ik die melding definitief kwijt?


From: [/questions/985488]

De bijlage kon ik nergens toevoegen. Het is een melding die luidt: "Firefox heeft voorkomen dat deze pagina automatisch werd doorgestuurd naar een andere pagina".
Wat betekent deze melding? Wat is het risico als ik klik op [Toestaan]? Hoe raak ik deze melding definitief kwijt?
Wat is de bedoeling van de melding in bijlage? Wat is het risico? Hoe raak ik die melding definitief kwijt? ----- <i>From: [[/questions/985488]]</i> <blockquote><i>De bijlage kon ik nergens toevoegen. Het is een melding die luidt: "Firefox heeft voorkomen dat deze pagina automatisch werd doorgestuurd naar een andere pagina".<br /> Wat betekent deze melding? Wat is het risico als ik klik op [Toestaan]? Hoe raak ik deze melding definitief kwijt?</i></blockquote>

Modified by cor-el

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.9 r900
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.06
  • Google Update
  • GEPlugin
  • 5.1.20913.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Picasa plugin
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:24.0) Gecko/20100101 Firefox/24.0

More Information

Wesley Branton
  • Top 10 Contributor
615 solutions 5138 answers

English Translation Of Question

What is the purpose of the message attachment? What is the risk? How do I get rid of that message? Final


My Reply

What website are referring to when you ask this question?

==English Translation Of Question== What is the purpose of the message attachment? What is the risk? How do I get rid of that message? Final ------------- ==My Reply== What website are referring to when you ask this question?
Wesley Branton
  • Top 10 Contributor
615 solutions 5138 answers

For all other volunteers who may answer, this question is Dutch.

For all other volunteers who may answer, this question is Dutch.

Question owner

Almost every website (I started today with Firefox).

Almost every website (I started today with Firefox).

Question owner

The message is in Dutch and says: "Firefox did prevend that this page was automatically forwarded to another page". What is the reason of this message? What is the risk to accept? How do I get rid of this message permanently?

The message is in Dutch and says: "Firefox did prevend that this page was automatically forwarded to another page". What is the reason of this message? What is the risk to accept? How do I get rid of this message permanently?
Wesley Branton
  • Top 10 Contributor
615 solutions 5138 answers

Are you able to speak English?
I feel that I may have translated your question incorrectly.

Are you experiencing issues with popups on the screen?

Are you able to speak English?<br> I feel that I may have translated your question incorrectly. Are you experiencing issues with popups on the screen?
Wesley Branton
  • Top 10 Contributor
615 solutions 5138 answers

Ok.
Are you experiencing issues with websites loading by themselves?

If so, can you please post the link(s) of the website(s) that is opening?


Note: You may receive better help if you post your question on the Dutch Firefox support forums.

Ok.<br> Are you experiencing issues with websites loading by themselves? If so, can you please post the link(s) of the website(s) that is opening? ------------ <b>Note:</b> You may receive better help if you post your question on the [https://support.mozilla.org/nl/home Dutch Firefox support forums].
Wesley Branton
  • Top 10 Contributor
615 solutions 5138 answers

You are running the Dutch version of Firefox, correct?

Does this message appear when you click on something on the screen?

Some pages load twice or redirect users automatically on load.
Firefox is preventing this from happening because in some cases users can be redirected to malicious websites.

I cannot give you any security advise, but turning this off will allow the websites to reload/redirect you.
If the website is a trustworthy site, you can allow it.

In the event that you are redirected to a malicious website, you need to exit the website immediately and run a full scan for infection on your computer.

You are running the Dutch version of Firefox, correct? Does this message appear when you click on something on the screen? Some pages load twice or redirect users automatically on load.<br> Firefox is preventing this from happening because in some cases users can be redirected to malicious websites. I cannot give you any security advise, but turning this off will allow the websites to reload/redirect you.<br> If the website is a trustworthy site, you can allow it. In the event that you are redirected to a malicious website, you need to exit the website immediately and run a full scan for infection on your computer.

Question owner

Correct, the Dutch version (24.0).

I clicked on a bookmark in Firefox of a trustworthy site. Does the message disappear permanently after acceptation or does it return every time I click that bookmark? But why should Firefox redirect me to another page then the page that appears after clicking the bookmark?

Correct, the Dutch version (24.0). I clicked on a bookmark in Firefox of a trustworthy site. Does the message disappear permanently after acceptation or does it return every time I click that bookmark? But why should Firefox redirect me to another page then the page that appears after clicking the bookmark?
Wesley Branton
  • Top 10 Contributor
615 solutions 5138 answers

This shouldn't be Firefox that is redirecting you, it is most likely the webpage that is doing this.

If you suspect that it is Firefox, please do the following:

More details about the redirecting feature can be found here.

This shouldn't be Firefox that is redirecting you, it is most likely the webpage that is doing this. If you suspect that it is Firefox, please do the following: *Run a full scan for infection<sup>[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-caused-malware More Details]</sup> *Start Firefox in Safe Mode<sup>[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode More Details]<sup> More details about the redirecting feature can be found [https://support.mozilla.org/en-US/kb/advanced-settings-browsing-network-updates-encryption#w_accessibility here].
cor-el
  • Top 10 Contributor
  • Moderator
17526 solutions 158459 answers

Check the connection settings.

If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":


See also:

  • Firefox > Options/Preferences > Advanced > General : Accessibility : [ ] "Warn me when web sites try to redirect or reload the page"

Noe that the setting in "Options > Advanced > General" is meant as an accessibility feature, as you can see by the label of that section, so that people with disabilities or people who use screen readers do not get confused and is not meant as a safety protection to stop redirecting.

Check the connection settings. *Extra > Opties > Advanced > Network : Connection > Settings *https://support.mozilla.org/kb/Options+window+-+Advanced+panel If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly. See "Firefox connection settings": *https://support.mozilla.org/kb/Firefox+cannot+load+websites+but+other+programs+can ---- See also: *Firefox > Options/Preferences > Advanced > General : Accessibility : [ ] "Warn me when web sites try to redirect or reload the page" *http://kb.mozillazine.org/accessibility.blockautorefresh *http://kb.mozillazine.org/Accessibility_features_of_Firefox Noe that the setting in "Options > Advanced > General" is meant as an accessibility feature, as you can see by the label of that section, so that people with disabilities or people who use screen readers do not get confused and is not meant as a safety protection to stop redirecting.