X
Tap here to go to the mobile version of the site.

Support Forum

URL disappears

Posted

when im on a website, the url for it just disappears. and whenever i type something (say, on amazon) it directs me to the address bar. what's going on here?

when im on a website, the url for it just disappears. and whenever i type something (say, on amazon) it directs me to the address bar. what's going on here?

Additional System Details

Installed Plug-ins

  • npsitesafety (Official)
  • Shockwave Flash 11.9 r900
  • Google Update
  • SiteAdvisor
  • Battlelog Game Launcher (2.3.2)
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • Unity Player 4.3.0f4
  • Next Generation Java Plug-in 10.45.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • McAfee MSS+ NPAPI Plugin
  • Happy Cloud Web Plugin
  • Pokki Download Helper
  • Picasa plugin
  • 0.70.4

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:26.0) Gecko/20100101 Firefox/26.0

More Information

philipp
  • Top 25 Contributor
  • Moderator
5304 solutions 23418 answers

hello terran3020, can you try to replicate this behaviour when you launch firefox in safe mode once? if not, maybe an addon is interfering here...

Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

hello terran3020, can you try to replicate this behaviour when you launch firefox in safe mode once? if not, maybe an addon is interfering here... [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]]

Question owner

rebooting firefox would be inconvenient now. but i haven't done anything recently and everything was fine a few days ago...

rebooting firefox would be inconvenient now. but i haven't done anything recently and everything was fine a few days ago...
philipp
  • Top 25 Contributor
  • Moderator
5304 solutions 23418 answers

in case an extension is involved - they also auto-update in the background, so this might be a cause...

in case an extension is involved - they also auto-update in the background, so this might be a cause...