Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How to disable the "click to play" warning bar

  • 3 replies
  • 3 have this problem
  • 12 views
  • Last reply by Stormvision

more options

Hello,

I'd like to know how to change the behaviour of the "Click to play" warning, or how to disable it. I have Firefox 27 (beta update channel, the version previous to RC1). I configured the Flash plugin to "ask every time" and "plugins.click_to_play" is true by default.

Before installing the latest update, there was a popup warning on the top left, near the address bar (with the "lego brick" icon).

Now, instead, a new bar is inserted directly into the web page content (asking if I want to allow "Adoble Flash" in the page). The result is extremely annoying, because all the webpage content is shifted down every time to make space for the warning bar...

How can I remove the warning bar? I tried to set "plugins.click_to_play" to false and I noticed no changes at all in the browser behaviour.

Thanks

Hello, I'd like to know how to change the behaviour of the "Click to play" warning, or how to disable it. I have Firefox 27 (beta update channel, the version previous to RC1). I configured the Flash plugin to "ask every time" and "plugins.click_to_play" is true by default. Before installing the latest update, there was a popup warning on the top left, near the address bar (with the "lego brick" icon). Now, instead, a new bar is inserted directly into the web page content (asking if I want to allow "Adoble Flash" in the page). The result is extremely annoying, because all the webpage content is shifted down every time to make space for the warning bar... How can I remove the warning bar? I tried to set "plugins.click_to_play" to false and I noticed no changes at all in the browser behaviour. Thanks

Chosen solution

hello Stormvision, you can use the addon from https://addons.mozilla.org/firefox/addon/hide-plugin-notifications/ by mozilla's bsmedberg in order to hide the infobar.

Read this answer in context 👍 3

All Replies (3)

more options

Either unknowingly a new extension has been installed or some other patch for firefox has been installed.

1. Go to Firefox menubar -> addon -> Extension Then disable the extension because of which this problem has occured.

2. Above step doesn't works, go to add or remove program and basically remove the program because of which this problem has occured.

3. If you even don't know the program's name , there is only one option That's to reset Firefox . So over to firefox menu bar click Hlep(Options) -> Help -> Troubleshoot -> Reset Firefox

more options

Chosen Solution

hello Stormvision, you can use the addon from https://addons.mozilla.org/firefox/addon/hide-plugin-notifications/ by mozilla's bsmedberg in order to hide the infobar.

more options

Thank you all for your help, and thank you Philipp, you solved my problem :)