X
Tap here to go to the mobile version of the site.

Support Forum

Uploaded PDF files can't be viewed; 404 Error Message in Firefox

Posted

Our company has multiple locations where the managers upload weekly menu files in PDF. Starting in the first week of January 2014, Firefox has been showing the 404 error message when trying to view these PDFs. The files appear just fine when opening/viewing with Safari, Google Chrome, and Internet Explorer.

Our company has multiple locations where the managers upload weekly menu files in PDF. Starting in the first week of January 2014, Firefox has been showing the 404 error message when trying to view these PDFs. The files appear just fine when opening/viewing with Safari, Google Chrome, and Internet Explorer.

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_5_8) AppleWebKit/534.50.2 (KHTML, like Gecko) Version/5.0.6 Safari/533.22.3

More Information

Manojit Ghosh 8 solutions 103 answers

Can you post some URLs?

Can you post some URLs?
cor-el
  • Top 10 Contributor
  • Moderator
12728 solutions 117017 answers

Is there any difference to the links that the other browsers use if you paste them in the location bar?

A 404 message means that the file is not in that location on the server, so it looks that a wrong URL is used.


Clear the cache and cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > Cookies: "Show Cookies"
Is there any difference to the links that the other browsers use if you paste them in the location bar? A 404 message means that the file is not in that location on the server, so it looks that a wrong URL is used. ---- Clear the cache and cookies only from websites that cause problems. "Clear the Cache": *Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: *Firefox/Tools > Options > Privacy > Cookies: "Show Cookies"