Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Since some time Firefox doesn't present .rdf or .owl files properly.

  • 7 replies
  • 1 has this problem
  • 62 views
  • Last reply by cor-el

more options

I have Firefox 26.0 on Windows 7 SP3. Since some time my .owl or .rdf files are not presented properly anymore. It starts properly for two seconds, but then lumps together. Is this a bug or can I do something to cure this?

All Replies (7)

more options

Can you post more information please? 1. Have you made any recent changes to your Firefox browser? 2. Can you upload some screenshots? This is necessary to understand exactly what is going on.

more options

@Manojit_Ghosh - I use Firefox as it comes "out of the box". The same problem also occured before the latest update to 26.0 . Attached is how a file looks in IE and how it looks in Firefox. As said, in Firefox it used to be OK, now it is OK only for two seconds and then it collapses.

more options

There is a possibility that you have changed some settings in the browser or installed something which is causing the problem. I am on Windows 7 Professional, Firefox 26.0 and I don't see any problem. See the screenshot.

more options

@Manojit_Ghosh - Thanks! If others don't have the problem, then it is OK. I will use IE in such cases.

more options

With what content type does the server send the file?

You can check that in Tools > Page Info > General and on the Network tab in the Web Console (Firefox/Tools > Web Developer;Ctrl+Shift+K).

You can prefix the link with the view-source: protocol to make Firefox display the page source.

more options

@cor-el - Thank you! I followed your instructions. The results are in attached screen dumps. Does this give you an idea what wrong?

more options

Does it help if you create a new Boolean pref with the name layout.xml.prettyprint and set the value to true?

You can open the about:config page via the location bar and accept the warning and click "I'll be careful" to continue.

Modified by cor-el