Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

trtusted sites list

  • 28 replies
  • 2 have this problem
  • Last reply by jscher2000

more options

when I access the Linguascope website some pages do not display content or sound. How can I resolve this?

All Replies (20)

more options

I went to Linguascope. No problem. Try doing these;

Clear the Cache Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"


Remove Cookies Firefox/Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Safe Mode

more options

Firefox can show a shield icon to the left of the "Site Identity Button" (globe/padlock) on the location bar to indicate that mixed active content is blocked.

more options

tried your suggestions. Problem still occurs. Thanks for help anyway.

more options

Shield does not show so ok from that aspect.

more options

some pages do not display content or sound.

Please post links to those pages.

more options

You can try these steps in case of issues with web pages:

Reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the cache and cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.
more options

I notice you mentioned the Trusted Sites list. That's a list used by Internet Explorer that has the lowest possible security restrictions. Firefox doesn't have a similar concept of zones, but you can approve/disapprove plugins like Flash for particular sites, as well as setting cookie and pop-up permissions on a site-by-site basis.

The easiest way to see site permissions is, while viewing a page on the site, opening the Page Info dialog using either:

  • right-click and choose View Page Info > Permissions
  • Tools menu > Page Info > Permissions
  • click the padlock or globe icon in the address bar > More Information > Permissions

Make sure you have "Allow" for the things the site needs.

There are a few things that you can't fix from that dialog, but it would be useful to see the problem page before speculating.

more options

thanks for contd help but still unresolved

more options

Thanks for suggestions. Set everything to allow but made no difference.

more options

Thanks for help. Changed evereytrhing to allow but made no difference

more options

Thanks again. Tried your suggestions but still no change. Mystery

more options

Not sure exactly the info you rerquire but these are te steps I follow:> Log in> student area> beginner> Hola (spanish flag)> mi mundo> el tiempo> eschucha. This last page should be interactive with sound as should: juego de memoria and empareja etc. Sorry for replying late.

more options

Since this site requires a login, and volunteers here might not have an account, I wonder whether you can check with the site on whether they support Firefox? Of course, if you have confirmed that it works in Firefox on a different computer, then there's no need to ask.

To test how Firefox runs "uncustomized" on your system, could you do a two-minute experiment?

Create a new Firefox profile

A new profile will have your system-installed plugins (e.g., Flash) and extensions (e.g., security suite toolbars), but no themes, other extensions, or other customizations. It also should have completely fresh settings databases and a fresh cache folder.

Exit Firefox and start up in the Profile Manager using Start > search box (or Run):

firefox.exe -P

Any time you want to switch profiles, exit Firefox and return to this dialog.

You'll click the Create Profile button. I recommend using the default location suggested; in other words, don't choose a different folder. Then start Firefox in the new profile you created.

Does the site work any differently using "plain vanilla" settings?

When returning to the Profile Manager to switch back to your regular profile, you might be tempted to use the Delete Profile button. But... it's a bit too easy to accidentally delete your "real" profile, so I recommend resisting the temptation. If you do want to clean up later, I suggest making a backup of all your profiles first in case something were to go wrong.

more options

Phew scary stuff for me. However followed your steps exactly and created new profile. Sadly the problem still exists. Obviously I successfully returned to original firefox profiles. I think I will just give up on the problem. Thought I might try using Internet Explorer to see if that works. The site works ok in my Spanish class just not on my laptop. Heh ho.

more options

Just finished trying with Internet explorer and it WORKS. Hurray. Wonder why firefox does'nt like it!!!

more options

I just noticed they have a free trial section. On this page, there is a large Flash player between a top and bottom banner. Do you get the content on this page?

If you compare your address bar with mine, do you have any icons in the notification area to the left of the address and, if you click on them, do they say whether Flash is running?

more options

Yes i get content on this page and flash player is enablede. However when I go to escucha there is no sound /pictures. I get this address:

Via Internet Explorer the eschucha page works correctly and reads as follows:

Hope this helps in someway.

more options

I think I'm stuck since I don't have a login for the site. Could you ask the site whether it has any explanation for why it works on some pages but not others?

more options

Does the Network tab in the Web Console (Firefox/Tools > Web Developer;Ctrl+Shift+K) give any clues about what is happening?

You need to reload the page via F5 or Ctrl+F5 (bypass the cache) to update the log.

Modified by cor-el

more options

This is what it displays but I do not understand any of it.

GET [HTTP/1.1 200 OK 70ms] 16:26:32.652 GET [HTTP/1.1 200 OK 30ms] 16:26:32.653 GET [HTTP/1.1 200 OK 100ms] 16:26:32.654 GET [HTTP/1.1 200 OK 110ms] 16:26:32.654 GET [HTTP/1.1 200 OK 110ms] 16:26:32.655 GET [HTTP/1.1 200 OK 150ms] 16:26:32.658 GET [HTTP/1.1 200 OK 120ms] 16:26:32.659 GET [HTTP/1.1 200 OK 120ms] 16:26:32.660 GET [HTTP/1.1 200 OK 140ms] 16:26:32.661 GET [HTTP/1.1 200 OK 120ms] 16:26:32.662 GET [HTTP/1.1 200 OK 200ms] 16:26:32.662 GET [HTTP/1.1 200 OK 160ms] 16:26:32.663 GET [HTTP/1.1 200 OK 170ms] 16:26:32.664 GET [HTTP/1.1 200 OK 160ms] 16:26:32.665 GET [HTTP/1.1 200 OK 120ms] 16:26:32.825 SyntaxError: Using //@ to indicate source map URL pragmas is deprecated. Use //# instead jquery-1.10.1.min.js:1 16:26:32.850 ReferenceError: keys is not defined main.js:4 16:26:33.046 Unknown property 'box-sizing'. Declaration dropped. activity.php 16:26:33.100 Use of attributes' nodeValue attribute is deprecated. Use value instead. activity.php 16:26:33.237 GET [HTTP/1.1 200 OK 79ms] 16:26:33.238 GET [HTTP/1.1 200 OK 88ms] 16:26:33.239 GET [HTTP/1.1 200 OK 88ms] 16:26:33.240 GET [HTTP/1.1 200 OK 95ms] 16:26:33.241 GET [HTTP/1.1 200 OK 89ms] 16:26:34.419 GET [HTTP/1.1 200 OK 1650ms]

  1. 1
  2. 2