X
Tap here to go to the mobile version of the site.

Support Forum

google doesn't search

Posted

Alright I have nothing happen when I put something in the google search on the start page. It just sits there. I the awesome bar it works. I have searched a long time to find the answer and have had no LUCK. I am using Zorin 7.1 in VMWare. I have cleared cooking, Cache, and reset FF 26 several times all with no success. I would like to fix this.

This is my first time with a question here is it emailed or how do I get an answer?

Alright I have nothing happen when I put something in the google search on the start page. It just sits there. I the awesome bar it works. I have searched a long time to find the answer and have had no LUCK. I am using Zorin 7.1 in VMWare. I have cleared cooking, Cache, and reset FF 26 several times all with no success. I would like to fix this. This is my first time with a question here is it emailed or how do I get an answer?

Additional System Details

Installed Plug-ins

  • Next Generation Java Plug-in 10.51.2 for Mozilla browsers
  • Shockwave Flash 11.2 r202

Application

  • User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:26.0) Gecko/20100101 Firefox/26.0

More Information

Andrew
  • Moderator
321 solutions 4047 answers

Hello,

This is a forum and not email support.

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that turns off some settings and disables most add-ons (extensions and themes).

(If you're using an added theme, switch to the Default theme.)

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu by clicking on the Restart with Add-ons Disabled... menu item:
FirefoxSafeMode

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

Once you get the pop-up, just select "'Start in Safe Mode" Safe Mode Fx 15 - Win

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

Thank you.

Hello, This is a forum and not email support. <br> <br> '''Try Firefox Safe Mode''' to see if the problem goes away. [[Troubleshoot Firefox issues using Safe Mode|Firefox Safe Mode]] is a troubleshooting mode that turns off some settings and disables most add-ons (extensions and themes). ''(If you're using an added theme, switch to the Default theme.)'' If Firefox is open, you can restart in Firefox Safe Mode from the Help menu by clicking on the '''Restart with Add-ons Disabled...''' menu item:<br> [[Image:FirefoxSafeMode|width=520]]<br><br> If Firefox is not running, you can start Firefox in Safe Mode as follows: * On Windows: Hold the '''Shift''' key when you open the Firefox desktop or Start menu shortcut. * On Mac: Hold the '''option''' key while starting Firefox. * On Linux: Quit Firefox, go to your Terminal and run ''firefox -safe-mode'' <br>(you may need to specify the Firefox installation path e.g. /usr/lib/firefox) ''Once you get the pop-up, just select "'Start in Safe Mode"'' [[Image:Safe Mode Fx 15 - Win]] '''''If the issue is not present in Firefox Safe Mode''''', your problem is probably caused by an extension, and you need to figure out which one. Please follow the [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] article to find the cause. ''To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.'' When you figure out what's causing your issues, please let us know. It might help others with the same problem. Thank you.

Question owner

I want to thank you for your quick reply. Its appreciated very much!

I have tried all off the things that have been posted. I realize that its something difficult to fix. Though it actually lies in that the Start page in Firefox 26 doesn't work.

When I go to Google.com and save that page as my home page I am able to search fine. Maybe you could suggest this as a work around until it gets fixed.

I want to thank you for your quick reply. Its appreciated very much! I have tried all off the things that have been posted. I realize that its something difficult to fix. Though it actually lies in that the Start page in Firefox 26 doesn't work. When I go to Google.com and save that page as my home page I am able to search fine. Maybe you could suggest this as a work around until it gets fixed.
Andrew
  • Moderator
321 solutions 4047 answers

Are you saying the start page is in which when you type in the URL bar about:home ? That page? If so, I just did a search on it no problem. Have you done a clean reinstall? (Sorry if I'm repeating myself but you did not mentioned which you did but in a general sense said you tried all the things posted)

Thanks!

Are you saying the start page is in which when you type in the URL bar about:home ? That page? If so, I just did a search on it no problem. Have you done a clean reinstall? (Sorry if I'm repeating myself but you did not mentioned which you did but in a general sense said you tried all the things posted) Thanks!
cor-el
  • Top 10 Contributor
  • Moderator
17530 solutions 158508 answers

You can enable click-to-play and only enable the Flash plugin when you need it.

Enabling click-to-play gives you an extra "Ask to Activate" choice to activate the plugin on demand.

You can set the Boolean pref plugins.click_to_play to true on the about:config page.

You can enable click-to-play and only enable the Flash plugin when you need it. Enabling click-to-play gives you an extra "Ask to Activate" choice to activate the plugin on demand. You can set the Boolean pref <b>plugins.click_to_play</b> to <i>true</i> on the <b>about:config</b> page. *http://kb.mozillazine.org/Issues_related_to_plugins#Click_to_Play *Click-to-Play Manager: https://addons.mozilla.org/firefox/addon/click-to-play-manager/