Question

Why are there now TWO Adobe Flash Players needed to view all websites: v11.9.900 and v12.0.0.43?

I had Adobe Flash Player v.11.9.900.170 and upgraded to v.12.0.0.43. When I checked the Add-Ons manager, both Flash versions were listed and active. I de-activated the earlier version, and now some websites indicate I do not have Flash. When I re-activated the old version, the video played fine. So what's the deal with it being necessary to have TWO versions of the Flash Player installed, the current one AND a previous one? Seems hinkey...

↓ Show more ↑ Show less
  • All posts
  • Helpful Solutions
  • helpful
  • post
  • owner
  • owner
  • post
  • post
  • owner
  • post
  • solution
  • post
  • helpful
  • post
  • post
  • post