X
Tap here to go to the mobile version of the site.

Support Forum

Installed a VPN software. Can't use keyboard to type in Firefox anymore. All other features are working just can't type anything. Tried resetting/re installing.

Posted

Can't type anything into firefox. Re-installing did not solve it. Using Win7 64bit on a Dell laptop

Can't type anything into firefox. Re-installing did not solve it. Using Win7 64bit on a Dell laptop

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/32.0.1700.76 Safari/537.36

More Information

FredMcD
  • Top 10 Contributor
4259 solutions 59635 answers

As a temporary, Windows > System32 > Osk.exe On Screen Keyboard) Have you tried to do a FULL install from Mozilla.org? What type of sustem are you using? What Firefox version? What are your add-ons / plugins?

===============================

Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.

You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  • Click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options.
  • In the Firefox options window click the Advanced tab, then select "General".
  • In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  • Now, restart Firefox and see if the problems persist.

Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles:

Did this fix your problems? Please report back to us!

Thank you.

As a temporary, '''''Windows > System32 > Osk.exe''''' On Screen Keyboard) Have you tried to do a FULL install from Mozilla.org? What type of sustem are you using? What Firefox version? What are your add-ons / plugins? =========================================== Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches. You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.). Then perform these steps: *Click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options. *In the Firefox options window click the ''Advanced'' tab, then select "General". *In the settings list, you should find the ''Use hardware acceleration when available'' checkbox. Uncheck this checkbox. *Now, restart Firefox and see if the problems persist. Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles: * [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] * [[Upgrade your graphics drivers to use hardware acceleration and WebGL]] Did this fix your problems? Please report back to us! Thank you.
cor-el
  • Top 10 Contributor
  • Moderator
17536 solutions 158573 answers

Some have reported that pressing F9+Windows one or more times has worked to fix issues with the keyboard not working.

Some have reported that pressing F9+Windows one or more times has worked to fix issues with the keyboard not working. *[[/questions/947513]]