X
Tap here to go to the mobile version of the site.

Support Forum

My flash player was upgraded and now my fox tab add on is not working. Ive uninstalled and added back but have had no success

Posted

What do i need to do to get it working again? it just shows a blue screen

What do i need to do to get it working again? it just shows a blue screen

Additional System Details

Installed Plug-ins

  • Shockwave Flash 12.0 r0
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.06
  • Google Update
  • The plugin allows you to have a better experience with Microsoft Lync
  • GEPlugin
  • iTunes Detector Plug-in
  • 5.1.20913.0
  • Adobe PDF Plug-In For Firefox and Netscape "9.5.5"
  • Next Generation Java Plug-in 1.6.0_35 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The plugin allows you to have a better experience with Microsoft SharePoint

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:26.0) Gecko/20100101 Firefox/26.0

More Information

Moses
  • Moderator
459 solutions 3607 answers

Hi!

Thanks for getting in touch with us here at Mozilla Support. I'll do the best I can to assist you.

You said you get a blue screen. Do you get it in Windows? Firefox doesn't have blue screens but Windows does. Can you post a screenshot? Please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Hi! Thanks for getting in touch with us here at Mozilla Support. I'll do the best I can to assist you. You said you get a blue screen. Do you get it in Windows? Firefox doesn't have blue screens but Windows does. Can you post a screenshot? Please see [[How do I create a screenshot of my problem?]] Once you've done this, attach the saved screenshot file to your forum post by clicking the '''Browse...''' button below the ''Post your reply'' box. This will help us to visualize the problem.

Modified by Moses

Question owner

ive attached the screen shot

ive attached the screen shot
Moses
  • Moderator
459 solutions 3607 answers

Thanks.

Try this: Make sure you folders are marked as not hidden. Click your start menu, type in "show hidden files and folders". Click on it. A new window will appear that should be titled "Folder Options". Click on View. Scroll down until you see Files and Folders. Make sure to check "Show hidden files, folders, and drives". Click Apply and then OK.

Next, open your browser and go to your foxtab page (Ctrl + Q). Right click on the background. You should see a menu with "Global Settings". Click on it. A new window should appear that says "Flash Player Settings Manager". Click on Advanced tab. Scroll down to "Trusted Location Settings". Click on it. In the window, click on "Add". Next window (Add Site), click on "Add Folder".

If you showed your folders and files, the path should be easy to follow:

Add Folder - Computer - C: - Users - YOUR COMPUTER NAME (username) - AppData - Roaming - Mozilla - Firefox - Profiles

You do not have to open Profiles all the way. Just click on the folder. Click OK. You should now see it in you Trusted Location Settings.

You may need to close the browser window and reopen it to make the changes take effect.

Hope this helps. Let me know if it doesn't.

Thanks. Try this: Make sure you folders are marked as not hidden. Click your start menu, type in "show hidden files and folders". Click on it. A new window will appear that should be titled "Folder Options". Click on View. Scroll down until you see Files and Folders. Make sure to check "Show hidden files, folders, and drives". Click Apply and then OK. Next, open your browser and go to your foxtab page (Ctrl + Q). Right click on the background. You should see a menu with "Global Settings". Click on it. A new window should appear that says "Flash Player Settings Manager". Click on Advanced tab. Scroll down to "Trusted Location Settings". Click on it. In the window, click on "Add". Next window (Add Site), click on "Add Folder". If you showed your folders and files, the path should be easy to follow: Add Folder - Computer - C: - Users - YOUR COMPUTER NAME (username) - AppData - Roaming - Mozilla - Firefox - Profiles You do not have to open Profiles all the way. Just click on the folder. Click OK. You should now see it in you Trusted Location Settings. You may need to close the browser window and reopen it to make the changes take effect. Hope this helps. Let me know if it doesn't.

Question owner

Ok, i did everything you suggested. Once the folder was added the trusted sites i closed firefox and opened it back up. It still is just a blank blue screen.

Ok, i did everything you suggested. Once the folder was added the trusted sites i closed firefox and opened it back up. It still is just a blank blue screen.

Question owner

Here is the way the tiles use to look.

Here is the way the tiles use to look.
Moses
  • Moderator
459 solutions 3607 answers

Have you tried re-installing FoxTab?

Have you tried re-installing FoxTab?

Question owner

yes, several times even going as far as reinstalling fire fox. I have also sent an email to tfox tab to see if they have any ideas.

do you know if there is another add on like that i could try? I cant seem to find one.

yes, several times even going as far as reinstalling fire fox. I have also sent an email to tfox tab to see if they have any ideas. do you know if there is another add on like that i could try? I cant seem to find one.
Moses
  • Moderator
459 solutions 3607 answers

Jayball12:

You can try this https://addons.mozilla.org/en-US/firefox/addon/super-start/

Its similar to FoxTab except you won't have the ability to view recently closed tabs.

Jayball12: You can try this https://addons.mozilla.org/en-US/firefox/addon/super-start/ Its similar to FoxTab except you won't have the ability to view recently closed tabs.
guigs 1072 solutions 11697 answers

hi, the latest version is 1.4.10. Please try to update the add in and see if the issue continues.

hi, the latest version is 1.4.10. Please try to update the add in and see if the issue continues.
guigs 1072 solutions 11697 answers

hi, the latest version is 1.4.10. Please try to update the add in and see if the issue continues.

hi, the latest version is 1.4.10. Please try to update the add in and see if the issue continues.