disable outdated plugin warning

I have version 26.0.

I want to disable the warning: "Firefox has prevented the outdated plugin "Adobe Flash" from running on..."

1- I went to about:config 2- changed the value to "true" for "plugins.hide infobar for outdated plugins"

But continue to get this warning. I want to disable this warning. Please let me know how. Thank you!!

↓ Show more ↑ Show less
  • All posts
  • Helpful Solutions
  • helpful
  • owner
  • post