Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

After update to v1.1 sometimes i don't get a txt notification in standby. Also, after sending a txt the phone app opens.

  • 10 replies
  • 6 have this problem
  • 103 views
  • Last reply by entus

more options

After successfully updating to v1.1, intermittantly I don't get a recieved text notification when the phone is in standby, I have to take the phone out of standby before any notifications. Also after sending a text the phone app opens on its own. Cheers.

All Replies (10)

more options

Hello,

Thank you for contacting Mozilla Support! This is a really weird issue. So, after reviewing the information that you provided, we think that the best way to fix this issue would be to reset your device.

Warning: Resetting your phone will delete all data stored on the device, including apps, calendar data, email accounts, and settings.

To reset the device, follow these instructions:

  1. Open the Settings application.
  2. Tap on the Device Information button.
  3. Tap on the More Information button.
  4. Tap on the Reset phone button.
  5. Tap OK to continue or Cancel to cancel.

We hope that this fixed the issue you were having. Please report back to us if this helped!

Thank you!

more options

Hi Andrew Thanks for your prompt reply. I've done the reset but the problem still remains. Cheers.

more options

Hello,

Thank you for contacting Mozilla. I understand that you are having problems with notifications being weird. In order to better understand and investigate on the issue that you are encountering, please reply to this message with the following information:

  • What is the model of your phone? (ZTE Open, LG Fireweb or Alcatel OneTouch Fire)
  • Who is your current cell phone carrier?
  • How often do you encounter this issue?

Please be sure to include as much detail as possible, including any websites that may exhibit this issue, and any error messages that you may be receiving, exactly as they appear. This will ensure that we will have all the information needed to investigate into this. Thank you for your help and we look forward to hearing from you!

more options

Hi Andrew. The phone is a ZTE Open, the carrier is o2 and I encounter the issue probably 95% of the time. I've just noticed that if I don't shut down the phone app after sending a message, the next time I send a message I get the normal credit remaining screen and the phone app doesn't appear. I've also been told that when I send a text the phone is sending multiples of the same message. There are no error messages. Cheers.

more options

Hi Andrew. Just a quick update. I've noticed that if I don't shut down the phone app after sending a text I always get the remaining credit screen (normal) and I get text notifications from standby. If I hold the home button to see which apps are running it shows that the phone app is running. If I turn the phone app off the original problem re-appears. I'm not sure if this is affecting multiple text sends yet though. Cheers.

more options

Odd. This should be fixed in bug 913777 : https://bugzilla.mozilla.org/show_bug.cgi?id=913777

Could you post which version you have? This should be found in the settings -> device information -> more information

Easiest way might be to grab a screenshot by power+ home button at the same time. We may want to open a new bug in regards to this issue for the production version.

Modified by nhirata

more options

Hi nhirata. Please see attachment. Cheers.

more options

Thanks for the post. It definitely should contain the fix... This is baffling. There are several issues that are mentioned here that needs to be investigated if I understand things correctly. Is that right?

1) "intermittantly I don't get a recieved text notification when the phone is in standby, I have to take the phone out of standby before any notifications. "

2) " after sending a text the phone app opens on its own"

3) "I've just noticed that if I don't shut down the phone app after sending a message, the next time I send a message I get the normal credit remaining screen and the phone app doesn't appear."

4) " I've also been told that when I send a text the phone is sending multiples of the same message. There are no error messages. "

We may want to open an individual bug for each of these items. I don't think I have seen 2, 3, nor 4.

more options

Hi nhirata. Yes, your last reply is correct. One more thing I will add which I mentioned previously is that if I don't shut the phone app down I always get text notification from standby. Cheers.

more options

Hi nhirata. Another update to this problem. Apparently if I leave the phone app running the phone only sends a single text. It looks to me as though the phone app is central to the problems I am having. Hope this helps a bit more. Cheers.