X
Tap here to go to the mobile version of the site.

Support Forum

Web Search tab opens every time i open firefox. i do not want this

Posted

i always have had four tabs on my as a standard when i open firefox. all of a sudden a tab called Web Search opens. i neither asked for or want this. how can i stop it from opening

i always have had four tabs on my as a standard when i open firefox. all of a sudden a tab called Web Search opens. i neither asked for or want this. how can i stop it from opening

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.9 r900
  • npsitesafety (Official)
  • Google Update
  • GEPlugin
  • iTunes Detector Plug-in
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.05
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealPlayer Download Plugin
  • RealNetworks(tm) RealDownloader Chrome Background Extension Plug-In
  • RealNetworks(tm) RealDownloader PepperFlashVideoShim Plug-In
  • RealNetworks(tm) RealDownloader HTML5VideoShim Plug-In
  • RealDownloader Plugin
  • LogMeIn, Inc. Remote Access Components
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • 5.1.20513.0
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • Windows Activation Technologies Plugin for Mozilla
  • NPWLPG
  • The plug-in allows you to open and edit files using Microsoft Office applications

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:26.0) Gecko/20100101 Firefox/26.0

More Information

Andrew
  • Moderator
275 solutions 3564 answers

Hello,

Try Firefox Safe Mode to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • On Windows you can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac you can open Firefox 4.0+ in Safe Mode by holding the option key while starting Firefox.
  • On Linux you can open Firefox 4.0+ in Safe Mode by quitting Firefox and then going to your Terminal and running: firefox -safe-mode (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

FirefoxSafeMode

Once you get the pop-up, just select "'Start in Safe Mode" Safe Mode Fx 15 - Win

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

Thank you.

Hello, '''Try Firefox Safe Mode''' to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons. ''(If you're not using it, switch to the Default theme.)'' * On Windows you can open Firefox 4.0+ in Safe Mode by holding the '''Shift''' key when you open the Firefox desktop or Start menu shortcut. * On Mac you can open Firefox 4.0+ in Safe Mode by holding the '''option''' key while starting Firefox. * On Linux you can open Firefox 4.0+ in Safe Mode by quitting Firefox and then going to your Terminal and running: firefox -safe-mode (you may need to specify the Firefox installation path e.g. /usr/lib/firefox) * Or open the Help menu and click on the '''Restart with Add-ons Disabled...''' menu item while Firefox is running. [[Image:FirefoxSafeMode|width=520]] ''Once you get the pop-up, just select "'Start in Safe Mode"'' [[Image:Safe Mode Fx 15 - Win]] '''''If the issue is not present in Firefox Safe Mode''''', your problem is probably caused by an extension, and you need to figure out which one. Please follow the [[Troubleshooting extensions and themes]] article for that. ''To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.'' ''When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.'' Thank you.

Question owner

Hi feer 56 and andrew. I have tried both of these methods and i still land up with the "Web Search" tab. I reset everything back to where it was and now wait to see if anyone else comes u with the solution.

Hi feer 56 and andrew. I have tried both of these methods and i still land up with the "Web Search" tab. I reset everything back to where it was and now wait to see if anyone else comes u with the solution.
FredMcD
  • Top 10 Contributor
846 solutions 12411 answers

Are you talking about the pages that open when you start Firefox, or are you talking about something else?

=========================

Open a new window or tab. In the address bar, type about:Config. If a warning screen comes up, press the Be Careful button. This is where Firefox finds information it needs to run. At the top of the screen is a search bar. Enter browser.newtab.url and press enter. browser.newtab.url tells Firefox what to show when a new tab is opened. If you want, right click and select Modify. You can change the setting to;

about:home (Firefox default home page),
about:newtab (shows the sites most visited),
about:blank (a blank page),
or you can enter any web page you want.

The same instructions are used for the new window setting, listed as browser.startup.homepage.

Are you talking about the pages that open when you start Firefox, or are you talking about something else? ===================================== Open a new window or tab. In the address bar, type '''''about:Config'''''. If a warning screen comes up, press the '''''Be Careful''''' button. This is where Firefox finds information it needs to run. At the top of the screen is a search bar. Enter '''''browser.newtab.url''''' and press enter. '''''browser.newtab.url''''' tells Firefox what to show when a new tab is opened. If you want, right click and select '''''Modify'''''. You can change the setting to;<BR><BR>about:home (Firefox default home page),<BR> about:newtab (shows the sites most visited),<BR> about:blank (a blank page),<BR> or you can enter any web page you want.<BR><BR> The same instructions are used for the new window setting, listed as '''''browser.startup.homepage'''''.
cor-el
  • Top 10 Contributor
  • Moderator
12135 solutions 112710 answers

You can check the target line in the Firefox desktop shortcut (right-click: Properties) to make sure that nothing is appended after the path to the Firefox program.

You can check the target line in the Firefox desktop shortcut (right-click: Properties) to make sure that nothing is appended after the path to the Firefox program.

Question owner

Hi cor-el

Nope target line looks good. thanks anyway

Hi cor-el Nope target line looks good. thanks anyway

Question owner

fredMcD

I tried all the options you suggested and still the offending tab re-appears. What I did do though, was to delete all of the tabs I have set up opened a new tab. This loaded the offending tab and the address below came up in the address bar.

chrome://browser/content/newtab/newTab.xul

fredMcD I tried all the options you suggested and still the offending tab re-appears. What I did do though, was to delete all of the tabs I have set up opened a new tab. This loaded the offending tab and the address below came up in the address bar. chrome://browser/content/newtab/newTab.xul
FredMcD
  • Top 10 Contributor
846 solutions 12411 answers

That looks like a directory link, not a web page. Open and check your plug-ins and add-ons for something you don't know. Then check out Windows > Control Panel > Remove Programs and check it also. Finally;

===================================

Sometimes a problem with Firefox may be a result of malware installed on your computer, that you may not be aware of.

You can try these free programs to scan for malware, which work with your existing antivirus software:

Microsoft Security Essentials is a good permanent antivirus for Windows 7/Vista/XP if you don't already have one.

Further information can be found in the Troubleshoot Firefox issues caused by malware article.

Did this fix your problems? Please report back to us!

That looks like a directory link, not a web page. Open and check your plug-ins and add-ons for something you don't know. Then check out '''''Windows > Control Panel > Remove Programs''''' and check it also. Finally; =============================================== Sometimes a problem with Firefox may be a result of malware installed on your computer, that you may not be aware of. You can try these free programs to scan for malware, which work with your existing antivirus software: * [http://www.microsoft.com/security/scanner/default.aspx Microsoft Safety Scanner] * [http://www.malwarebytes.org/products/malwarebytes_free/ MalwareBytes' Anti-Malware] * [http://support.kaspersky.com/faq/?qid=208283363 TDSSKiller - AntiRootkit Utility] * [http://www.surfright.nl/en/hitmanpro/ Hitman Pro] * [http://www.eset.com/us/online-scanner/ ESET Online Scanner] [http://windows.microsoft.com/MSE Microsoft Security Essentials] is a good permanent antivirus for Windows 7/Vista/XP if you don't already have one. Further information can be found in the [[Troubleshoot Firefox issues caused by malware]] article. Did this fix your problems? Please report back to us!