X
Tap here to go to the mobile version of the site.

Support Forum

Tabs have to be clicked twice to load page

Posted

I have FF 26. Windows 7

I have some saved bookmarks on the toolbar. When I click one to open that page up, it does nothing. I have to click it again in order for that page to load up. It usually does this for bookmarks on the toolbar and I'm not sure if its as bad as the bookmarks saved in folders.

It only started this when it upgraded to FF 26 Thank you Sue

I have FF 26. Windows 7 I have some saved bookmarks on the toolbar. When I click one to open that page up, it does nothing. I have to click it again in order for that page to load up. It usually does this for bookmarks on the toolbar and I'm not sure if its as bad as the bookmarks saved in folders. It only started this when it upgraded to FF 26 Thank you Sue

Additional System Details

Installed Plug-ins

  • Next Generation Java Plug-in 10.45.2 for Mozilla browsers
  • Shockwave Flash 11.9 r900
  • Garmin Communicator Plug-In 4.1.0.0
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.7.148
  • iTunes Detector Plug-in
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.05
  • 5.1.20913.0
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealPlayer Download Plugin
  • Unity Player 4.2.1f4
  • RealNetworks(tm) RealDownloader Chrome Background Extension Plug-In
  • RealNetworks(tm) RealDownloader PepperFlashVideoShim Plug-In
  • RealNetworks(tm) RealDownloader HTML5VideoShim Plug-In
  • RealDownloader Plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Nitro PDF plugin for Firefox and Chrome
  • NPWLPG
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:26.0) Gecko/20100101 Firefox/26.0

More Information

Ed 82 solutions 595 answers

Hello,

Could you please try testing this with Firefox in Safe Mode to see if the issue still appears? See here for instructions:

Troubleshoot Firefox issues using Safe Mode

If the issue does not appear in Safe Mode then continue to follow the instructions to identify the setting or add-on that is causing the problem. You will disable them all and re-activate one by one, testing along the way, to find the culprit.

If the issue still appears in Safe Mode then I suggest trying a Firefox Reset:

Refresh Firefox - reset add-ons and settings

This will return Firefox to its default settings. Your personal data (bookmarks, history etc) will be saved but you will have to reinstall your add-ons.

I hope this helps. Let me know what happens.

Hello, Could you please try testing this with Firefox in Safe Mode to see if the issue still appears? See here for instructions: [[Troubleshoot Firefox issues using Safe Mode]] If the issue does not appear in Safe Mode then continue to follow the instructions to identify the setting or add-on that is causing the problem. You will disable them all and re-activate one by one, testing along the way, to find the culprit. If the issue still appears in Safe Mode then I suggest trying a Firefox Reset: [[Reset Firefox – easily fix most problems]] This will return Firefox to its default settings. Your personal data (bookmarks, history etc) will be saved but you will have to reinstall your add-ons. I hope this helps. Let me know what happens.

Question owner

Hello Ed, I restarted it in Safe Mode and it did the same thing.

Honestly, I have NO desire to do a complete reset, dont want to lose things. I dont think it has to do with any add ons, it just started when I updated to version 26 I'll just wait for some more others to complain, and then I'm sure someone will see its some sort of a bug. Thank you for responding tho, and have a wonderful day!!

Hello Ed, I restarted it in Safe Mode and it did the same thing. Honestly, I have NO desire to do a complete reset, dont want to lose things. I dont think it has to do with any add ons, it just started when I updated to version 26 I'll just wait for some more others to complain, and then I'm sure someone will see its some sort of a bug. Thank you for responding tho, and have a wonderful day!!
cor-el
  • Top 10 Contributor
  • Moderator
17703 solutions 160151 answers

This looks like a focus issue where you first have to click once to set focus to this element.

Try to boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) as a test to see if that helps.

This looks like a focus issue where you first have to click once to set focus to this element. Try to boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) as a test to see if that helps.

Modified by cor-el

Question owner

I'm sorry, can you elaborate a bit on what I have to do? That didn't make any sense to my mind LOL thanks so much

I'm sorry, can you elaborate a bit on what I have to do? That didn't make any sense to my mind LOL thanks so much

Question owner

I'm sorry, can you elaborate a bit on what I have to do? That didn't make any sense to my mind LOL thanks so much

I'm sorry, can you elaborate a bit on what I have to do? That didn't make any sense to my mind LOL thanks so much

Question owner

HELLO out there.....anyone at all??? Does anyone know why I have this problem? I open a new tab The page loads and loads. I have to hit the Refresh button in order for the page to come up, otherwise, it doesn't. VERY tired of this. I usually find help with my FF but if I dont, I'm going to something else. Please dont let me down.

'''HELLO out there.....anyone at all??? Does anyone know why I have this problem? I open a new tab The page loads and loads. I have to hit the Refresh button in order for the page to come up, otherwise, it doesn't. VERY tired of this. I usually find help with my FF but if I dont, I'm going to something else. Please dont let me down.'''
Ed 82 solutions 595 answers

Hi,

Cor-el's suggestion is that you start your PC in Windows Safe Mode (with networking) and test to see if the problem still appears.

You can find instructions for doing that here:

http://windows.microsoft.com/en-gb/windows/start-computer-safe-mode#start-computer-safe-mode=windows-7

If the problem doesn't appear in Windows Safe Mode then it suggests that another program on your computer is causing the problem with Firefox. At a guess I would imagine that it might be an anti-virus or firewall application. You would then need to restart and boot up normally. After that you can try disabling various applications, e.g. your anti-virus, to test if that is the one causing the problem in Firefox.

I hope that helps.

Hi, Cor-el's suggestion is that you start your PC in Windows Safe Mode (with networking) and test to see if the problem still appears. You can find instructions for doing that here: http://windows.microsoft.com/en-gb/windows/start-computer-safe-mode#start-computer-safe-mode=windows-7 If the problem doesn't appear in Windows Safe Mode then it suggests that another program on your computer is causing the problem with Firefox. At a guess I would imagine that it might be an anti-virus or firewall application. You would then need to restart and boot up normally. After that you can try disabling various applications, e.g. your anti-virus, to test if that is the one causing the problem in Firefox. I hope that helps.

Question owner

Thank you Ed for explaining that to me. I have already done that and it still lags. I see many others with the same problem, so either I'm going to have to go back to version 26 OR, I'll have to use IE until the problem is fixed. Not wanting to do the second option.

I think I'll search here as to how to roll back to an earlier version because the lag time it take for pages to load, is wasteful of my good time. Not worth the hassle.

Thank you Ed for explaining that to me. I have already done that and it still lags. I see many others with the same problem, so either I'm going to have to go back to version 26 OR, I'll have to use IE until the problem is fixed. Not wanting to do the second option. I think I'll search here as to how to roll back to an earlier version because the lag time it take for pages to load, is wasteful of my good time. Not worth the hassle.