Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

This thread was closed and archived. Please ask a new question if you need help.

Problem with Loading Images?

  • 1 reply
  • 1 has this problem
  • 10 views
  • Last reply by abeyaustin

more options
Locking duplicate thread.
Please continue here: [/questions/982030]

Hi, I'm using Firefox 26.0 and I'm kinda new user to Firefox.

I'm having this random issue with facebook (sometimes with other websites too), Sometimes when I open a page, the Images doesn't show as usual. Sometimes it takes up to 10sec - 2 mnts to finish loading all the images. My internet is 8Mbps so I don't think its due to that? Here is a screenshot of the exact issue: http://i.imgur.com/I3eOQaI.jpg But it get fixed for a while (say 1-2 days) if I clear the cookies and caches. I visits a lot of webpages so clearing cookies and caches all the times is kinda not pretty possible. I also tried disabling all my add-ons, and ran a full scan with McAfee.

Can anyone tells me what exactly could be the issue? It gets pretty annoying sometimes!

Thanks in advance! Regards, Abey

Modified by cor-el

All Replies (1)

more options

Hi, Thanks for Visiting this Question. But it was a duplicate of https://support.mozilla.org/en-US/questions/982030 (The Same question) Accidentally posted twice and I couldn't find an option to delete it, so please ignore this :-)

Original thread: [with Loading Images"]

Warm Regards, Abey