Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

This thread was closed and archived. Please ask a new question if you need help.

Live chat does not work.

  • 12 replies
  • 19 have this problem
  • 561 views
  • Last reply by cor-el

more options

live chat does not work

All Replies (12)

more options

Live chat with... Mozilla?? There used to be a support chat option, but that has been discontinued.

Or did you mean someone else's live chat?

more options

i play a game thru kixeye and i cant use the chat.

more options

I believe KIXEYE games run in Flash, but I don't know whether the chat also runs in Flash. Could you check with KIXEYE support on this in case it is a known issue?

https://www.kixeye.com/support/

more options

If you haven't found a solution yet and the game is Battle Pirates, can you check out this reply and see whether it helps: https://support.mozilla.org/en-US/que.../982092#answer-518041. Thanks.

more options

Just last night I turned off accepting cookies inside Google chat, then discovered that that disabled my chat. So I turned on "accept cookies" and now can't get chat back. I have all my settings set correctly. The following message is what came up in the box when I tried to log into chat. Is there anything I can do? I REALLY need to chat with my friend overseas. PLEASE HELP!

The page isn't redirecting properly

Firefox has detected that the server is redirecting the request for this address in a way that will never complete.

   This problem can sometimes be caused by disabling or refusing to accept cookies.

Modified by Fence Post

more options

Incidentally, the message following my question above is what came up in the box when I tried to log into chat.

more options

Just tried it with IE and it works great. These are the kinds of things that make me want to switch. Why can't google chat be made to work with MF?

more options

Then how hard is it to just put the option back in? Duh!!!

more options

@DaleByrum, please try all the steps mentioned in Websites say cookies are blocked - Unblock them

more options

Hi Dale, you mention that you turned off cookies inside Google Chat. Is that a setting in a Firefox dialog or within a Google settings page?

More generally: When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Bypass Firefox's Cache

Use Ctrl+Shift+r to reload the page fresh from the server.

Alternately, you also can clear Firefox's cache completely using:

orange Firefox button (or Tools menu) > Options > Advanced

On the Network mini-tab > Cached Web Content : "Clear Now"

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site:

  • right-click and choose View Page Info > Security > "View Cookies"
  • Alt+t (open the classic Tools menu) > Page Info > Security > "View Cookies"

In the dialog that opens you can remove your Google cookies individually.

Then try reloading the page. Does that help?

more options

jscher2000, thanks. Fixed it.

more options