X
Tap here to go to the mobile version of the site.

Support Forum

How do I prevent Google Sign in from popping up after google search? I want to prevent additional information from poping up regardless of the search engines.

Posted

Regardless of the search engine: After searching addition information associated with the search engine pops up below the toolbar. Example: For Google searches I get a Google sign in and an apps button along with an additional search bar.

Regardless of the search engine: After searching addition information associated with the search engine pops up below the toolbar. Example: For Google searches I get a Google sign in and an apps button along with an additional search bar.

Chosen solution

Hi ev2163, that's normal. That's Google's results page for Firefox. Maybe the results page is different in Chrome because of the intimate relationship of Google with itself.

There are many tricks for modifying the appearance of web pages, and if you really wanted to suppress that top area of the results page, you could use a number of techniques:

(1) General purpose add-on such as Remove it Permanently that lets you select areas of pages to hide

(2) Custom style rule (this can be saved in a file named userContent.css or can be applied using the Stylish extension)

(3) Custom userscript (a script that runs in the Greasemonkey extension to modify selected pages)

Or maybe Google has an option somewhere to change it? But I've never noticed one.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.9 r900
  • Next Generation Java Plug-in 10.45.2 for Mozilla browsers
  • GEPlugin
  • iTunes Detector Plug-in
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.05
  • 5.1.20913.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:26.0) Gecko/20100101 Firefox/26.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
13062 solutions 119643 answers

Helpful Reply

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.
Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). *Do NOT click the Reset button on the Safe Mode start window. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes

Question owner

Tried both suggestions. Still getting the the sign in under toolbar after initiating Google search. Thank you for helping,,,,

Tried both suggestions. Still getting the the sign in under toolbar after initiating Google search. Thank you for helping,,,,
jscher2000
  • Top 10 Contributor
3984 solutions 34804 answers

Helpful Reply

Is it something added to Firefox's toolbar area, or something at the top of the Google search results page? I'm attaching a screen shot of what I get (with a black line and captions added).

If yours is different, could you try capturing a screen shot of it and attaching it to a reply? This article has tips on how to do that: How do I create a screenshot of my problem?

Is it something added to Firefox's toolbar area, or something at the top of the Google search results page? I'm attaching a screen shot of what I get (with a black line and captions added). If yours is different, could you try capturing a screen shot of it and attaching it to a reply? This article has tips on how to do that: [[How do I create a screenshot of my problem?]]

Question owner

Fore example: I did a Google search for "Time Warner". The attached clip shows the issue of the Google "sign in" button. Also the additional search bar. Thank you for your help.

Fore example: I did a Google search for "Time Warner". The attached clip shows the issue of the Google "sign in" button. Also the additional search bar. Thank you for your help.
jscher2000
  • Top 10 Contributor
3984 solutions 34804 answers

Chosen Solution

Hi ev2163, that's normal. That's Google's results page for Firefox. Maybe the results page is different in Chrome because of the intimate relationship of Google with itself.

There are many tricks for modifying the appearance of web pages, and if you really wanted to suppress that top area of the results page, you could use a number of techniques:

(1) General purpose add-on such as Remove it Permanently that lets you select areas of pages to hide

(2) Custom style rule (this can be saved in a file named userContent.css or can be applied using the Stylish extension)

(3) Custom userscript (a script that runs in the Greasemonkey extension to modify selected pages)

Or maybe Google has an option somewhere to change it? But I've never noticed one.

Hi ev2163, that's normal. That's Google's results page for Firefox. Maybe the results page is different in Chrome because of the intimate relationship of Google with itself. There are many tricks for modifying the appearance of web pages, and if you really wanted to suppress that top area of the results page, you could use a number of techniques: (1) General purpose add-on such as Remove it Permanently that lets you select areas of pages to hide (2) Custom style rule (this can be saved in a file named userContent.css or can be applied using the Stylish extension) (3) Custom userscript (a script that runs in the Greasemonkey extension to modify selected pages) Or maybe Google has an option somewhere to change it? But I've never noticed one.

Question owner

I have been used to see it a certain way and having it change bothered me. Now I can live with it. Thank you for your help.

I have been used to see it a certain way and having it change bothered me. Now I can live with it. Thank you for your help.