X
Tap here to go to the mobile version of the site.

Support Forum

Have to disable proxy every time I need to connect, how do I disable it permanantly?

Posted

Each time I run Firefox, whatever address I try to connect, I receive message saying unavailable. I then go to "Tools","Options","Advanced","Network","Settings", and change "use system proxy settings" to "no proxy". Then Firefox works perfectly, but if I stop Firefox and later run again, I have to change the proxy settings again. I want to make the initial change permanent.

Each time I run Firefox, whatever address I try to connect, I receive message saying unavailable. I then go to "Tools","Options","Advanced","Network","Settings", and change "use system proxy settings" to "no proxy". Then Firefox works perfectly, but if I stop Firefox and later run again, I have to change the proxy settings again. I want to make the initial change permanent.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.9 r900
  • VLC media player Web Plugin 2.1.0
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • 5.1.20913.0
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.3.133
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • iTunes Detector Plug-in
  • Photodex Presenter Plugin 5,00,0,3256

Application

  • Firefox 25.0.1
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:25.0) Gecko/20100101 Firefox/25.0
  • Support URL: https://support.mozilla.org/1/firefox/25.0.1/WINNT/en-US/

Extensions

  • avast! Online Security 9.0.2006.53 (wrc@avast.com)
  • Exif Viewer 2.00 (exif_viewer@mozilla.doslash.org)
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • YouTube HD 1.1.3 (jid0-HbNL9qqBkuuKRhJ9ncTonCky1HU@jetpack)
  • Skype Click to Call 6.11.0.13348 ({82AF8DCA-6DE9-405D-BD5E-43525BDAD38A}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: NVIDIA GeForce GTX 560 Ti
  • adapterDescription2:
  • adapterDeviceID: 0x1200
  • adapterDeviceID2:
  • adapterDrivers: nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
  • adapterDrivers2:
  • adapterRAM: 1024
  • adapterRAM2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.16571
  • driverDate: 11-11-2013
  • driverDate2:
  • driverVersion: 9.18.13.3182
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (NVIDIA GeForce GTX 560 Ti Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Direct3D 10

Modified Preferences

  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.search.update: False
  • browser.sessionstore.upgradeBackup.latestBuildID: 20131112160018
  • browser.startup.homepage_override.buildID: 20131112160018
  • browser.startup.homepage_override.mstone: 25.0.1
  • browser.tabs.warnOnClose: False
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 25.0.1
  • gfx.direct3d.last_used_feature_level_idx: 0
  • network.cookie.cookieBehavior: 1
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1387238193
  • places.history.expiration.transient_current_max_pages: 104858
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • privacy.sanitize.migrateFx3Prefs: True
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1386868746

Misc

  • User JS: No
  • Accessibility: No
Diego Victor
  • Top 25 Contributor
  • Moderator
606 solutions 3879 answers

Hello,

Instead your change to no proxy, change to "use the system proxy settings"

Hello, Instead your change to no proxy, change to "use the system proxy settings"

Question owner

Using that option is the problem, it causes Firefox to stop connecting. Firefox will only work with setting "No Proxy"

Using that option is the problem, it causes Firefox to stop connecting. Firefox will only work with setting "No Proxy"
Diego Victor
  • Top 25 Contributor
  • Moderator
606 solutions 3879 answers

Go to "about:config", search for this option "network.proxy.type", change the value to 0

Go to "about:config", search for this option "network.proxy.type", change the value to 0

Question owner

found option "network.proxy.type" and value was already set at 0

found option "network.proxy.type" and value was already set at 0

Question owner

found option "network.proxy.type" and value was already set at 0

found option "network.proxy.type" and value was already set at 0
Diego Victor
  • Top 25 Contributor
  • Moderator
606 solutions 3879 answers

See your configurations of internet this happens only in FX?

See your configurations of internet this happens only in FX?
cor-el
  • Top 10 Contributor
  • Moderator
12517 solutions 115414 answers

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.

If you do not keep changes after a restart or otherwise have problems with preferences, see:

You can check for recently installed suspicious software on your computer in "Control Panel > Programs".

Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). *Do NOT click the Reset button on the Safe Mode start window. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes If you do not keep changes after a restart or otherwise have problems with preferences, see: *http://kb.mozillazine.org/Preferences_not_saved You can check for recently installed suspicious software on your computer in "Control Panel > Programs".
mdrandall 0 solutions 2 answers

I have tried that and it works until I turn my computer off. When restarting the proxy comes back.

I have tried that and it works until I turn my computer off. When restarting the proxy comes back.
cor-el
  • Top 10 Contributor
  • Moderator
12517 solutions 115414 answers

Which security software (firewall, anti-virus) do you have?

Which security software (firewall, anti-virus) do you have?

Question owner

Avast Internet Security Suite

Avast Internet Security Suite
mdrandall 0 solutions 2 answers

On my system I found the culprit to be my Norton Security Software. When I changed the proxy setting in Norton my problem has gone away.

On my system I found the culprit to be my Norton Security Software. When I changed the proxy setting in Norton my problem has gone away.
me4all55 1 solutions 15 answers

How to Disable Proxy Settings in Mozilla Firefox?

  • 1. Open the Firefox browser.
  • 2. Click the drop down menu in the top left of the Firefox browser and then click "Options."
  • 3. The Options window will appear.
  • 4. Select the "Advanced" tab.
  • 5. On the "Advanced" tab, click the "Network" tab and then the "Settings" button.
  • 6. Select the option that says "No Proxy."
  • 7. Click "OK" and then click "OK" again to disable the proxy settings.
  • 8. Proxy settings are now disabled in Firefox.

Hope this Video Helps : How to Disable Proxy Settings in Mozilla Firefox

How to Disable Proxy Settings in Mozilla Firefox? * 1. Open the Firefox browser. * 2. Click the drop down menu in the top left of the Firefox browser and then click "Options." * 3. The Options window will appear. * 4. Select the "Advanced" tab. * 5. On the "Advanced" tab, click the "Network" tab and then the "Settings" button. * 6. Select the option that says "No Proxy." * 7. Click "OK" and then click "OK" again to disable the proxy settings. * 8. Proxy settings are now disabled in Firefox. Hope this Video Helps : [https://www.youtube.com/watch?v=QMhEtGF3_UQ How to Disable Proxy Settings in Mozilla Firefox]

Question owner

Have done this previously, now once again, but after unloading/stopping Firefox. This setting then changes back to using Proxy, and I then have much trouble using Firefox, until I again edit the setting to "No Proxy". it is a pain ITB. Seems the edit is not saved! Why?

Have done this previously, now once again, but after unloading/stopping Firefox. This setting then changes back to using Proxy, and I then have much trouble using Firefox, until I again edit the setting to "No Proxy". it is a pain ITB. Seems the edit is not saved! Why?