X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

flash player plug in will not work with firefox 26

Posted

I cannot get the pages to load if there is a flash player on any site not just you tube this means blogs, paypal, pintrest and much much more will not load ...also it make a delay in anything else on firefox while waiting for it to initiate ...I have tried every thing that has been suggested on here & other sites ... the only way to describe it is that the plugin container will not stay open long enough for the flash player to engage...!!! Please Help

Post a Reply

Additional System Details

Installed Plug-ins

  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealPlayer Download Plugin
  • Google Update
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.7.148
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Next Generation Java Plug-in 10.45.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.05
  • 5.1.20913.0
  • RealNetworks(tm) RealDownloader Chrome Background Extension Plug-In
  • RealNetworks(tm) RealDownloader PepperFlashVideoShim Plug-In
  • RealNetworks(tm) RealDownloader HTML5VideoShim Plug-In
  • RealDownloader Plugin
  • A plugin to detect whether the Adobe Application Manager is installed on this machine.
  • NPWLPG
  • VLC media player Web Plugin 2.0.2
  • iTunes Detector Plug-in
  • 1.102.0
  • PlayStation(R)Network Downloader Check Plug-in
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:26.0) Gecko/20100101 Firefox/26.0

More Information

Abhi Khatri 0 solutions 5 answers

Sorry to hear Flash is not working. See this for help: http://mzl.la/LIoF7y

Was this helpful to you? 7
Reply

Question owner

I have tried this thanks ... its working now ...but tomorrow I'll have to do it all over again because each time I close down the pc it stops working...!!! Thanks abhikatri

Was this helpful to you? 1
Reply
Carm 6 solutions 132 answers

Helpful Reply

Do you get any crashes with flash?

Was this helpful to you? 3
Reply
Abhi Khatri 0 solutions 5 answers

Your most Fliss59, Sorry For The Inconvienence. Please uninstall firefox and restart your PC, now install firefox again. This will definitely solve your problem.

Regards : <removed link>


edit: Removed blog link. Please do not post it in your posts otherwise it may be considered as spam.

Modified by James

Was this helpful to you? 2
Reply
Pamela 3 solutions 47 answers

Fliss59 have you tried updating the Flash Player.

Was this helpful to you? 1
Reply
bronccat 0 solutions 3 answers

Same problem and it's about to drive me away from Firefox sadly. Have uninstalled and reinstalled Firefox and Flash multiple times. Have also tried earlier version of FF.

Flash running fine IE.

Sigh.

Was this helpful to you?
Reply
Carm 6 solutions 132 answers

Has anyone disabled protected mode, all the forum moderators and such claims this resolves the problem the majority of the time, however i will not make that claim, but as a troubleshooting step?

Modified by Carm

Was this helpful to you? 0
Reply
bronccat 0 solutions 3 answers

I just stumbled upon that - I suppose I will try it next.

https://support.mozilla.org/en-US/questions/976394

Was this helpful to you? 0
Reply
bronccat 0 solutions 3 answers

Helpful Reply

YES!!!! It appears that this fixed it.

Here are Adobe instructions with my added notes

To disable Protected Mode, add the following line to your mms.cfg file located in:

(copy and paste into start>search programs and files)

Windows 32bit: C:\windows\system32\macromed\flash

Windows 64bit: C:\windows\syswow64\macromed\flash

Open mms.cfg with notepad Add command below Save to desktop as mms.cfg Copy file and paste into above directory replacing original file

ProtectedMode=0


If the mms.cfg file does not exist, create one using any standard text editor (e.g.. notepad)


Depending on your operating system, you might need to first save the mms.cfg file to a writable location (such as your documents or desktop folder) and then copy the file into the destination folder using Windows Explorer.


To re-enable Protected Mode, simply remove the line from the mms.cfg file.

Was this helpful to you? 16
Reply
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.