Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I changed a setting somewhere and now have a split screen when I am in my email, help.

  • 1 reply
  • 2 have this problem
  • 251 views
  • Last reply by cor-el

more options

My email can only be viewed in a split screen with another page sharing the screen. I don't know how to change the setting back so the email fills the entire monitor. No other site is shared with any other site.

All Replies (1)

more options

Did you use a bookmark to open the page on the left?

Opening in the sidebar is the default for bookmarks that are created via a link or button on a website.
You can check the Properties of a bookmark via the right-click context menu in the sidebar (Ctrl+B; Command+B on Mac).
In the Bookmarks Manager (Bookmarks > Show All Bookmarks) you can click the More button in the Details pane at the bottom right.
Make sure that "Load this bookmark in the sidebar" is not selected.