X
Tap here to go to the mobile version of the site.

Support Forum

most videos will have normal sound but slow and jumpy video. how can i correct this?

Posted

i have windows xp with the latest updates for xp and flash. on most sites like youtube and abc.com will have good audio that runs at normal speed. the video runs slow, is not in sync with the audio and is jumpy

i have windows xp with the latest updates for xp and flash. on most sites like youtube and abc.com will have good audio that runs at normal speed. the video runs slow, is not in sync with the audio and is jumpy

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.9 r900
  • Next Generation Java Plug-in 1.6.0_45 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.04
  • NPWLPG
  • RealJukebox Netscape Plugin
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • 6.0.12.1348
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:26.0) Gecko/20100101 Firefox/26.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17267 solutions 156055 answers

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration


You can check for problems with current Flash plugin versions and try these:

  • disable a possible RealPlayer Browser Record Plugin extension for Firefox and update the RealPlayer if installed
  • disable hardware acceleration in the Flash plugin
  • disable protected mode in the Flash plugin (Windows Vista and later)
Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). *Do NOT click the Reset button on the Safe Mode start window. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration ---- You can check for problems with current Flash plugin versions and try these: *disable a possible RealPlayer Browser Record Plugin extension for Firefox and update the RealPlayer if installed *disable hardware acceleration in the Flash plugin *disable protected mode in the Flash plugin (Windows Vista and later) *http://kb.mozillazine.org/Flash#Troubleshooting

Question owner

please. i need an answer to the question that will solve my problem, not a commentary on technology of the good old days. thanks

please. i need an answer to the question that will solve my problem, not a commentary on technology of the good old days. thanks
guigs 1072 solutions 11697 answers

Hi apollo21lmp,

True comparing UDP to TCP could end up in a long discussion. To this day I still have debates at work and home.

How did the troubleshooting steps cor-el provided help you out with the video jumpiness? Is the Flash up to date? The latest version is 11.9.900.170.

We have more steps for you when you reply!

Cheers

Hi apollo21lmp, True comparing UDP to TCP could end up in a long discussion. To this day I still have debates at work and home. How did the troubleshooting steps cor-el provided help you out with the video jumpiness? Is the Flash up to date? The latest version is 11.9.900.170. We have more steps for you when you reply! Cheers