X
Tap here to go to the mobile version of the site.

Support Forum

I need the actual address of the Mozilla start page. It is not the default in my Firefox options.

Posted

I am trying to convert to the Mozilla (Firefox) start page for my home page. I cannot follow the instructions given because my default home page in options is Yahoo. (I don't want that.) Can you give me the address of the Start page? I know how to make it my home page after I have navigated there.

I am trying to convert to the Mozilla (Firefox) start page for my home page. I cannot follow the instructions given because my default home page in options is Yahoo. (I don't want that.) Can you give me the address of the Start page? I know how to make it my home page after I have navigated there.

Chosen solution

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.

If you do not keep changes after a restart or otherwise have problems with preferences, see:

Read this answer in context 2

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:25.0) Gecko/20100101 Firefox/25.0

More Information

ideato 893 solutions 6250 answers

Helpful Reply

Hello mclapp, type in the awesome/location bar about:home .

and set about:home in Firefox button > Options > General > Strtup > Home page.

be sure you have also set When Firefox starts > Show my home page


thank you

Hello mclapp, type in the awesome/location bar '''about:home''' . and set '''about:home''' in Firefox button > Options > General > Strtup > Home page. be sure you have also set When Firefox starts > Show my home page thank you
cor-el
  • Top 10 Contributor
  • Moderator
17588 solutions 159105 answers

Chosen Solution

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.

If you do not keep changes after a restart or otherwise have problems with preferences, see:

Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). *Do NOT click the Reset button on the Safe Mode start window. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes ---- If you do not keep changes after a restart or otherwise have problems with preferences, see: *http://kb.mozillazine.org/Preferences_not_saved