Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox stop working

  • 1 reply
  • 9 have this problem
  • Last reply by guigs

more options

I'm running Firefox 26 on OpenSUSE 13.1 64bits. I got problem in Firefox 26 to use IBM Lotus iNotes and the recommandation is to revert to Firefox 24 ESR. I tried to do this, but it didn't work.

Now i uninstall all Firefox and installed the latest version (26) again. Now Firefox won't load any web-page. It just saying "Connecting..." but nothing happens. No timeout nor error-mesg.

If i run Firefox in terminal, i get this message; (process:3072): GLib-CRITICAL **: g_slice_set_config: assertion 'sys_page_size == 0' failed

I also backed up the profile og recreated a new profil. I suspect that the version 24.2 ESR did some change to files, but i uninstalled everything, rebooted and installed new. Still it doesn't work :-(

What is wrong!?

All Replies (1)

more options

This is the current bug:

A comment references a work around as well. Please let us know if you run into trouble.

Modified by guigs