X
Tap here to go to the mobile version of the site.

Support Forum

Xfinity/Comcast email login errors since installing R26.

Posted

Installed r26 on my mac running 10.8.5. Folowing day Log in to xfinity/comcast email and then when trying to view email it spits me out and ask me to log in again. Cycles and repeats.

Installed r26 on my mac running 10.8.5. Folowing day Log in to xfinity/comcast email and then when trying to view email it spits me out and ask me to log in again. Cycles and repeats.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.9 r900
  • Version 4.9.1.16010
  • Google Talk Plugin Video Accelerator version:0.1.44.29
  • Java Plug-In 2 for NPAPI Browsers
  • The Google Earth Plugin allows you to view 3D imagery and terrain in your web browser.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • iPhoto6
  • Plugin that detects installed Citrix Online products (visit www.citrixonline.com).
  • WebEx64 General Plugin Container Version 205
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • Picasa plugin.
  • Microsoft Office for Mac SharePoint Browser Plug-in

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:26.0) Gecko/20100101 Firefox/26.0

More Information

I reset firefox, removed comcast and xfinity cookies and still have the problem.

cor-el
  • Top 10 Contributor
  • Moderator
17673 solutions 159870 answers

This can be caused by corrupted cookies or cookies that are blocked (check the permissions on the about:permissions page).


Clear the cache and cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox > Preferences > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox > Preferences > Privacy > Cookies: "Show Cookies"
This can be caused by corrupted cookies or cookies that are blocked (check the permissions on the about:permissions page). *https://support.mozilla.org/kb/fix-login-issues-on-websites-require-passwords ---- Clear the cache and cookies only from websites that cause problems. "Clear the Cache": *Firefox > Preferences > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: *Firefox > Preferences > Privacy > Cookies: "Show Cookies"
jrockstein 0 solutions 2 answers

Be sure to delete the login.comcast.net cookie, it is not near the other comcast and xfinity cookies.

Be sure to delete the ''login.comcast.net'' cookie, it is not near the other comcast and xfinity cookies.

Question owner

Did that and no change- thanks though- ultimately after resetting FF and deleting all cookies and cache 3 times (after resetting) it currently functions correctly...

Did that and no change- thanks though- ultimately after resetting FF and deleting all cookies and cache 3 times (after resetting) it currently functions correctly...