X
Tap here to go to the mobile version of the site.

Support Forum

why are Kapersky add ons like safe money, dangerous website blocker disabled in Friefox 26.0

Posted

I just installed Kaspersky Internet security on my computer and I cannot use Safe Money, the dangerous website blocker add on and URL adviser and virtual keyboard are all disabled saying they are not compatible with Firefox 26.0. Is this something that a later version of Firefox will fix?

I just installed Kaspersky Internet security on my computer and I cannot use Safe Money, the dangerous website blocker add on and URL adviser and virtual keyboard are all disabled saying they are not compatible with Firefox 26.0. Is this something that a later version of Firefox will fix?

Chosen solution

hello carlaw, no that is not something that can be fixed by mozilla. it's always the responsibility of the third-party-developer which provides an addon that hooks into firefox to make it compatible to new firefox versions. please contact kaspersky's support to inquire when they will release an update to their software in order to work with new firefox versions. thank you!

Read this answer in context 2

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.9 r900
  • iTunes Detector Plug-in
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.05
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • A plugin to detect whether the Adobe Application Manager is installed on this machine.
  • NPWLPG

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:26.0) Gecko/20100101 Firefox/26.0

More Information

philipp
  • Top 10 Contributor
  • Moderator
2950 solutions 13753 answers

Chosen Solution

hello carlaw, no that is not something that can be fixed by mozilla. it's always the responsibility of the third-party-developer which provides an addon that hooks into firefox to make it compatible to new firefox versions. please contact kaspersky's support to inquire when they will release an update to their software in order to work with new firefox versions. thank you!

hello carlaw, no that is not something that can be fixed by mozilla. it's always the responsibility of the third-party-developer which provides an addon that hooks into firefox to make it compatible to new firefox versions. please contact kaspersky's support to inquire when they will release an update to their software in order to work with new firefox versions. thank you!

Question owner

OK, will do and thanx for the help, it is much appreciated :)

OK, will do and thanx for the help, it is much appreciated :)
James
  • Top 25 Contributor
  • Moderator
641 solutions 4804 answers

Also many of these companies only support the current Release of Firefox at most (currently 25.0.1) and not test builds including the Firefox 26.0 which is still in Beta as 26.0b10. The Fx 26.0 is not scheduled for release until December 10.

Also many of these companies only support the current Release of Firefox at most (currently 25.0.1) and not test builds including the Firefox 26.0 which is still in Beta as 26.0b10. The Fx 26.0 is not scheduled for release until December 10.

Modified by James

Question owner

I am waiting to hear from Kaspersky, if that doesn't work, I have a friend in low places that might be able to help me out with this :).

I am waiting to hear from Kaspersky, if that doesn't work, I have a friend in low places that might be able to help me out with this :).