X
Tap here to go to the mobile version of the site.

Support Forum

New tab brings up Bing Search, can't get rid of it?

Posted

All of a sudden whenever I click to open a new tab it brings up a bing search instead of the pinned tabs.

All of a sudden whenever I click to open a new tab it brings up a bing search instead of the pinned tabs.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.9 r900
  • LastPass Plugin
  • Google Update
  • Next Generation Java Plug-in 10.45.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • iTunes Detector Plug-in
  • 5.1.20913.0
  • GEPlugin
  • DivX Plus Web Player version 2.3.1.51
  • VLC media player Web Plugin 2.0.6
  • Picasa plugin
  • Facebook Video Calling Plugin
  • Plug-in for detecting Nero Kwik Media.
  • NPWLPG
  • DivX VOD Helper Plug-in
  • Windows Activation Technologies Plugin for Mozilla
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • Logitech Harmony Remote Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:25.0) Gecko/20100101 Firefox/25.0

More Information

I have no new extensions, or plugins or add-ons installed, disabling all add-ons does NOT fix this issue. I have reset the search using the about:config page, still no fix yet.

philipp
  • Top 10 Contributor
  • Moderator
2926 solutions 13672 answers

Helpful Reply

hello kbfoto615, you can either install the searchreset addon to get rid of the problem or manually reset the page that opens on each new tab: enter about:config into the firefox location bar (confirm the info message in case it shows up), search for the preference named browser.newtab.url and double-click & change its value to about:newtab.

if your manual changes don't 'stick' after a restart of the browser, please also look out for any suspicious extensions (like 3rd-party-toolbars or things you have not installed intentionally) presently installed under firefox/tools > addons > extensions or the programs section of the windows control panel and remove those entries.

in case this doesn't solve the issue either, please try this: go to firefox > help > troubleshooting information > profile folder - "show folder", then a new window will open up. in this window look out for a file named user.js (it might be used to overwrite your custom settings). in case it is present , delete or rename this file and restart firefox afterwards.

Remove a toolbar that has taken over your Firefox search or home page

How to fix preferences that won't save

hello kbfoto615, you can either install the [https://addons.mozilla.org/firefox/addon/searchreset/ searchreset addon] to get rid of the problem or manually reset the page that opens on each new tab: enter '''about:config''' into the firefox location bar (confirm the info message in case it shows up), search for the preference named '''browser.newtab.url''' and double-click & change its value to '''about:newtab'''. if your manual changes don't 'stick' after a restart of the browser, please also look out for any suspicious extensions (like 3rd-party-toolbars or things you have not installed intentionally) presently installed under '''firefox/tools > addons > extensions''' or the programs section of the windows control panel and remove those entries. in case this doesn't solve the issue either, please try this: go to firefox > help > troubleshooting information > profile folder - "show folder", then a new window will open up. in this window look out for a file named '''user.js''' (it might be used to overwrite your custom settings). in case it is present , delete or rename this file and restart firefox afterwards. [[Remove a toolbar that has taken over your Firefox search or home page]] [[How to fix preferences that won't save]]
Omar Al-Tamimi 1 solutions 9 answers

go to add-ons search for taps done :D

go to add-ons search for taps done :D
Waka_Flocka_Flame 441 solutions 5048 answers

You may also wish to try to delete the user.js file which is located in one of the articles philipp listed.

Have you tried IE and checked for the same problem, If IE or another browser has the problem, you may try removing programs from the control panel you have no idea what they are.

You may also wish to try to delete the user.js file which is located in one of the articles philipp listed. * [[How to fix preferences that won't save]] Have you tried IE and checked for the same problem, If IE or another browser has the problem, you may try removing programs from the control panel you have no idea what they are. * http://windows.microsoft.com/en-us/windows/uninstall-change-program#uninstall-change-program=windows-vista