X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

scroll crashes then have to restart

Posted

I have a macbook pro ,late 2013 with mavericks installed running firefox 25.0.1

Scrolling works fine then out of the blue stops .. only happens on firefox .. i can go to other browsers and its still working fine.. Close firefox , restart and works again. Sometimes i have to restart computer to get it to work again .

Post a Reply

Additional System Details

Installed Plug-ins

  • RoboForm FireFox toolbar placeholder plugin
  • Displays Java applet content, or a placeholder if Java is not installed.
  • Shockwave Flash 11.9 r900
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Provides information about the default web browser

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:25.0) Gecko/20100101 Firefox/25.0

More Information

iamjayakumars
  • Top 10 Contributor
412 solutions 4877 answers

Hello,

Try Firefox Safe Mode to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • On Windows you can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac you can open Firefox 4.0+ in Safe Mode by holding the option key while starting Firefox.
  • On Linux you can open Firefox 4.0+ in Safe Mode by quitting Firefox and then going to your Terminal and running: firefox -safe-mode (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

FirefoxSafeMode

Once you get the pop-up, just select "'Start in Safe Mode" Safe Mode Fx 15 - Win

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

________________________________________________________________________________


We're sorry to hear that Firefox is crashing. In order to assist you better, please follow the steps below to provide us crash IDs to help us learn more about your crash.

  1. Enter about:crashes in the Firefox address bar and press Enter. A Submitted Crash Reports list will appear, similar to the one shown below.
  2. Copy the 5 most recent Report IDs that start with bp- and paste them into your response here.

SubmittedCrashReports-Win7

Thank you for your help!

More information and further troubleshooting steps can be found in the Firefox crashes - Troubleshoot, prevent and get help fixing crashes article.

Was this helpful to you? 0
Reply

Question owner

i tried it in safe mode and it still does it. The browser is not crashing its just the scrolling is not working anymore. so i am not sure if the crash report will help ... i looked and there are only 3 c rash reports in it and this has happened hundreds of times.

Was this helpful to you?
Reply

Question owner

arggg ...i just happend again... usally when i restart my mac it will be good for awhile ,then it will happen.. ONce it happens it seems to happen alot faster ... so i end up rebooting computer again. Its something with the mouse and touchpad ... The arrows still work on the keyboard to move the window up or down but the trackpad and mouse do not do anything

Was this helpful to you?
Reply
cor-el
  • Top 10 Contributor
  • Moderator
10740 solutions 96657 answers

Try to modify the ui.trackpoint_hack.enabled pref on the about:config page from the default value -1 to 0 or 1 to see if that makes the touch pad work better.

Close and restart Firefox after changing the ui.trackpoint_hack.enabled pref.

  • ui.trackpoint_hack.enabled (-1)(-1:autodetect;0:off;1:on)

If there is a problem with scrolling on web pages then try to disable smooth scrolling.

  • Firefox > Preferences > Advanced > General: Browsing: "Use smooth scrolling"
Was this helpful to you? 0
Reply

Question owner

went into about:config and searched for ui.trackpoint_hack.enabled and couldnt find it .. tried ui.trackpoint still wouldnt come up with anything

i did try the disable smooth scrolling and that was not it still doing it

Was this helpful to you? 0
Reply
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.